[Résolu] Configuration des commentaires d’articles/pages

  • WordPress :5.2
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 24)
  • Auteur
    Messages
  • #2282630
    philrosevert
    Participant
    Chevalier WordPress
    148 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) :

    Bonjour,

    Je voudrais remplacer le texte par défaut ” xx réflexions sur “Philippe Roset” par le texte “Des avis”. Ceci dans les commentaires qui sont laissés sur mon site. Voici la page en question : https://therapies-alternatives-bordeaux.fr/notre-equipe/philippe-roset-naturopathe-phytotherapeute/

    Comment faire ? Cela ne se trouve pas dans ‘Réglages’ –> ‘Discussion’

    Merci beaucoup !

    Philippe

     

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2282633
    PhiLyon
    Modérateur
    Maître WordPress
    24380 contributions

    Bonjour.

    Dans wp-content/languages/themes, avec Poedit, ouvres le fichier twentysixteen-fr_FR.po et modifies la traduction.

    🙂

    #2282661
    philrosevert
    Participant
    Chevalier WordPress
    148 contributions

    J’ai modifié la traduction et rien n’a changé. J’ai cleaner avec wps bidouille et pas de changement.

    #2282685
    Li-An
    Modérateur
    Maître WordPress
    23001 contributions
    #2282687
    philrosevert
    Participant
    Chevalier WordPress
    148 contributions

    Bonjour Li-An,

     

    Ok ça marche, merci beaucoup !!! 🙂

    #2282692
    philrosevert
    Participant
    Chevalier WordPress
    148 contributions

    Li-An,

     

    Alors en fait cela ne tient pas. Ca marche une fois e si on retourne sur le site, c’est à nouveau les anciens textes qui sont remis.

    J’utilise l’extension auto-optimize pour le cache, est-ce que ce serait ça ?

    #2282693
    Li-An
    Modérateur
    Maître WordPress
    23001 contributions

    Il faut que vous vidiez le cache de votre navigateur. Désactivez les extensions de cache de WP, faites Ctrl+F5 pour actualiser votre page pour vider de cache du navigateur.

    #2282694
    philrosevert
    Participant
    Chevalier WordPress
    148 contributions

    ok mais quand je vais réactiver les extensions de cache, que va t il se passer ?

    #2282695
    Li-An
    Modérateur
    Maître WordPress
    23001 contributions

    On regarde déjà si ça marche comme ça.

    #2282696
    philrosevert
    Participant
    Chevalier WordPress
    148 contributions

    parce que je les ai pas désactivées mais j’ai vidé les caches et cela n’a pas marché

    #2282697
    philrosevert
    Participant
    Chevalier WordPress
    148 contributions

    ok ça a l’air de marcher, merci ! je regarderai demain et on verra. merci beaucoup.

    #2282699
    Li-An
    Modérateur
    Maître WordPress
    23001 contributions

    Essayez WP Fastest Cache à la place de votre extension actuelle.

    #2282700
    philrosevert
    Participant
    Chevalier WordPress
    148 contributions

    oui je l’ai déjà 🙂 j’ai deux caches Auto Optimize et WP FAstest Cache : ils cohabitent bien ensemble, pas de soucis ! 🙂

    #2282701
    Li-An
    Modérateur
    Maître WordPress
    23001 contributions

    Je n’ai même pas tilté. Autoptimize n’est pas une extension de cache mais de concaténation de scripts. Vous devez avoir désactivé cette option dans Fastest Cache.

    #2282702
    philrosevert
    Participant
    Chevalier WordPress
    148 contributions

    Je ne sais pas mais votre plugin fonctionne toujours, je pense que c’est bon maintenant!

    Avez-vous d’autres petits trucs tout simples à me dire pour améliorer mon site ?

15 sujets de 1 à 15 (sur un total de 24)
  • Vous devez être connecté pour répondre à ce sujet.