[Résolu] Compatibilité WordPress 4.6.1 avec PHP 7.1 (Créer un compte)

  • WordPress :4.6.1
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #1603823
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 4.4
    • Thème utilisé : Twenty Ten.
    • Extensions en place : Akismet-bbPress2 BBCode – Captcha by BestWebSoft -Contact Form by BestWebSoft – Contact Form Multi by BestWebSoft – Facebook Like Box – Google Captcha (reCAPTCHA) by BestWebSoft – NextGEN Gallery – Smart Youtube PRO –
      Soundy Audio Playlist – Soundy Background Music – Spider Video Player – UpdraftPlus – Sauvegarde/Restauration
    • Nom de l’hébergeur : oVH
    • Adresse du site : evab.fr

    Problème(s) rencontré(s) : Ovh me signale que la version php 4.4 actuellement utilisée n’est plus maintenue et me propose de la changer en LEGACY: 5.4 – 5.5 – 5.6 – 7.0 ou 7.1

    Puis passer en version PHP 7.1?

    Merci de votre réponse

    #1603832
    momofr@free.fr
    Modérateur
    Maître WordPress
    3222 contributions

    A priori oui, toutefois certaines extensions ou thèmes ne sont pas encore 100% friendly PHP7, tu ne risque rien à essayer via ta console OVH, au pire revient en  5.6.

    #1603834
    PhiLyon
    Modérateur
    Maître WordPress
    25694 contributions

    Bonsoir.

    Tout est expliqué là https://docs.ovh.com/fr/fr/web/hosting/mutualise-configurer-la-version-de-php-depuis-votre-espace-client/

    Chez OVH la dernière version stable est la 5.6, mais de nombreux sites tournent en 7.0 sans problème.

    Pour la 7.1 pas de retombées sur le forum, à ma connaissance.

    🙂

    #1603841
    momofr@free.fr
    Modérateur
    Maître WordPress
    3222 contributions

    La dernière version stable est la 7.0 (7.0.12), par défaut ils activent la dernière version stable de 5.6 soit la 5.6.27.

    La version 7.1 est une préversion… pour tests ok, je ne l’utiliserais pas en prod.

    #1603846
    PhiLyon
    Modérateur
    Maître WordPress
    25694 contributions

    Si tu consultes la doc officielle d’OVH (lien ci-dessus) ils disent (pour leurs hébergements, ce n’est sûrement pas valable ailleurs)

    Vous pouvez choisir les éléments suivants :

    Version :

    • 5.4
    • 5.5
    • 5.6
    • 7.0
    • 7.1

    (par défaut, vous pouvez choisir la dernière version stable 5.6)

    🙂

     

    #1603847
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Merci à tous deux.

    Je suis passé en PHP 7.0 .

    Apparemment pas de troubles majeurs en vue.

    Je pense que l’on peut clore ce sujet.

    Merci encore

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.