Comment utiliser xdebug avec EasyPhp 1.8 ?

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #447845
    pyxosledisciple
    Membre
    Chevalier WordPress
    190 contributions

    Salut,

    J’ai installé un WP 2.0.2 avec EasyPHP 1.8 sous XP.

    Que dois-je configurer pour faire du profiling avec Xdebug ?

    Actuellement j’ai :
    1. téléchargé une version 2
    2. modifié le fichier php.ini avec les lignes suivantes

    zend_extension_ts = “D:/dev/php4/php/extensions/php_xdebug-4.3.11-2.0.0beta5.dll
    xdebug.profiler_output_dir = “D:/dev/php4/tmp”

    L’extension est bien chargée mais rien n’est créé dans le répertoire alors que j’ai redémarré le serveur Apache.

    Une idée ?

    P.S. : je pense que Xavier devrait avoir la solution 😉

    #575055
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Allons bon, ‘va me falloir faire du support de mes articles sur wp-fr.net, maintenant ! 😉

    Ajoute “xdebug.profiler_enable = 1” à ton php.ini pour voir.
    http://www.xdebug.org/docs-settings.php#profiler2

    #575056
    pyxosledisciple
    Membre
    Chevalier WordPress
    190 contributions
    Xavier wrote:
    Allons bon, ‘va me falloir faire du support de mes articles sur wp-fr.net, maintenant ! 😉

    Ajoute “xdebug.profiler_enable = 1” à ton php.ini pour voir.
    http://www.xdebug.org/docs-settings.php#profiler2

    Merci c’était cela.
    Toujours très pertinents tes articles, j’en suis un lecteur assidû, tu en as la preuve aujourd’hui.

    #575057
    pyxosledisciple
    Membre
    Chevalier WordPress
    190 contributions

    On peut mettre la question à Résolu.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.