[Résolu] Comment savoir si Word Press à un virus ? (Créer un compte)

  • WordPress :6.1
  • Statut : résolu
11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #2438796
    cocod
    Participant
    Chevalier WordPress
    257 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 6.1.1
    – Version de PHP/MySQL : 8.1.6 / 5.7.40
    – Thème utilisé : OceanWP
    – Thème URI : https://oceanwp.org/
    – Extensions en place : All in One SEO (4.2.8), Elementor (3.9.2), Elementor Pro (3.9.2), Forum_wordpress_fr (4.2), La Sentinelle antispam (2.2.1), Ocean Extra (2.0.6), Simple CSS (1.1.1), WPForms Lite (1.7.8), Yoast Duplicate Post (4.5)
    – Adresse du site : http://psychanalyste-toulouse-reve-eveille-girep-mcasesjolinon.fr
    – Serveur : Apache

    Problème(s) rencontré(s) :

    J’ai l’impression que WordPress à un virus, car je reçois toujours des mails frauduleux dans submissions de Elementor.

    Pourtant il y a un captcha, je ne peux pas mettre de formulaire Elementor, chaque fois des mails reviennent, même après une désinstallation/réinstallation de Elementor.

    D’autre part je ne peux pas mettre les traduction à jour, voir fichier joint, même en supprimant Elementor, le problème revient si je le réinstalle.

    Bien cordialement.

     

    • Ce sujet a été modifié le il y a 1 année et 1 mois par cocod.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2438803
    momofr@free.fr
    Modérateur
    Maître WordPress
    6666 contributions

    Salut, regarde si ton espace disque d’hébergement n’est pas saturé.

    #2438818
    cocod
    Participant
    Chevalier WordPress
    257 contributions

    Merci momofr, non il occupe 260 M0 sur 100 Go

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par cocod.
    #2438868
    Flobogo
    Modérateur
    Maître WordPress
    19966 contributions

    Bonjour,

    Au lieu d’utiliser Elementor pour créer votre formulaire, essayez Contact Form 7 → le formulaire sera protégé par la sentinnelle anti-spam.

    #2438910
    cocod
    Participant
    Chevalier WordPress
    257 contributions

    Bonjour et merci flobogo,

    OK, c’est ce que je vais faire  mais il y a un deuxième problème qui ne se résout pas, le problème des mises à jour des traductions :

    « D’autre part je ne peux pas mettre les traduction à jour, voir fichier joint, même en supprimant Elementor, le problème revient si je le réinstalle »

    Voir capture d’écran ci-dessus.

    #2439005
    Flobogo
    Modérateur
    Maître WordPress
    19966 contributions

    Elementor une extension très populaire, si elle était incompatible avec la mise à jour des traductions, ça se saurait. Il doit y avoir un autre problème avec votre configuration. Par exemple, vous devriez essayer en « redescendant » en PHP 8.0 (voire même en 7.4).

    Mais je ne suis pas spécialiste, vous pouvez aussi contacter le support d’Elementor.

    #2439025
    cocod
    Participant
    Chevalier WordPress
    257 contributions

    Bonjour et merci Flobogo

    cela fait plus d’une semaine que j’ai joint Elementor et il ne trouve pas non plus.

    Alors aujourd’hui j’ai pris la décision de tout supprimer et de repartir à zéro, basé de données et WordPress.

    Maintenant je vais voir avec OVH.Comment je peux réaliser ça.

    cordialement.

    DB

    #2439046
    momofr@free.fr
    Modérateur
    Maître WordPress
    6666 contributions

    Salut, avant de tout reprendre essaye la solution proposée ici.

    Via FTP tu créés dossier nommé « temp » dans le dossier wp-content (si il existe déjà pas besoin de le faire).

    Ensuite tu édites (toujours via FTP) le fichier wp-config.php.

    Vers la fin de ce fichier tu vas trouver le code suivant :

    /** Absolute path to the WordPress directory. */
    if ( ! defined( 'ABSPATH' ) ) {
    define( 'ABSPATH', __DIR__ . '/' );
    }

    Tu ajoutes juste en dessous cette ligne de code :

    define('WP_TEMP_DIR', ABSPATH . 'wp-content/temp');

    Cela doit donner au final ce code :

    /** Absolute path to the WordPress directory. */
    if ( ! defined( 'ABSPATH' ) ) {
    define( 'ABSPATH', __DIR__ . '/' );
    }
    define('WP_TEMP_DIR', ABSPATH . 'wp-content/temp');

    Ressaye tes mises à jour pour voir si ça marche.

    #2439055
    cocod
    Participant
    Chevalier WordPress
    257 contributions

    Bonjour Momofr,

    merci pour ta réponse, malheureusement quand j’ai reçu ton message, je venais juste de virer les tables dans phpadmin et réinstaller wordpress.

    Et je refais le site heureusement il en était qu’au début.

    Bien cordialement.

    Merci à tous pour votre aide, C’est vraiment un problème OVH, difficile à joindre, deux niveaux d’expertise, voir trois, pour en fait ne pas arriver à purger les mails frauduleux.

     

    #2439056
    momofr@free.fr
    Modérateur
    Maître WordPress
    6666 contributions

    Salut, j’utilise plusieurs solutions sur les sites de mes clients (tous sous Elementor) :

    • CleanTalk
    • WP Armour
    • Maspik

     

    #2439062
    cocod
    Participant
    Chevalier WordPress
    257 contributions

    Bonjour, merci pour le conseil, j’utilise sentinelle il semblerait qu’il laisse passer des choses.

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.