CODE HTML DANS PAGE OU ARTICLE

  • WordPress :4.9.9
  • Statut : non résolu
9 sujets de 46 à 54 (sur un total de 54)
  • Auteur
    Messages
  • #2250989
    Li-An
    Modérateur
    Maître WordPress
    21884 contributions

    Ça me parait placé correctement. Installez WinSCP à la place de Filezilla si vous êtes sous Win, ça sera juste plus pratique.

    #2250995
    Patrice
    Participant
    Padawan WordPress
    77 contributions

    suis sous Mac ! dommage

     

    #2251001
    Patrice
    Participant
    Padawan WordPress
    77 contributions

    Dernière question ! ou se trouve :

    phpmyadmin, table user_meta: ligne meta_key « rich editing »

    afin vérifier que meta_value soit « true » et vérifier aussi qu’il y a un « nickname »

     

    merci encore de votre patience

    #2251004
    Li-An
    Modérateur
    Maître WordPress
    21884 contributions

    Il y a des options de recherches dans phpmyadmin (vous pensez que je connais ça par cœur ?). Cyberduck ?

    #2251010
    ferman
    Participant
    Maître WordPress
    645 contributions

    wp_ user meta:  chez moi  première page quand on ouvre la base de données. Chez vous peut-être deuxième page mais  ça ne peut pas être très loin. Après descendre dans les lignes de la table, chez moi page 1.

    Attention : Vous utilisez peut être un autre préfixe que wp_.

    • Cette réponse a été modifiée le il y a 3 mois et 1 week par  ferman.
    #2251097
    Patrice
    Participant
    Padawan WordPress
    77 contributions

    Bonjour,
    Mise en place effectué via net2ftp. , actualisé le site, vidé le cache, essai sous 4 navigateurs différents, rien à faire ! l’éditeur visuel ne revient pas … !
    Je me vois mal remplacer mes dossiers wp-includes. ne suis pas assez pro pour le faire.
    Merci à tous pour le soutien et les conseils.

    • Cette réponse a été modifiée le il y a 3 mois et 1 week par  Patrice.
    #2251100
    ferman
    Participant
    Maître WordPress
    645 contributions

    Bonjour,

    Si vous avez fait tout ce qui a été proposé (ça fait pas mal de choses) alors à mon avis il ne reste malheureusement plus que la réinstallation du site. Attendez l’avisd’autres participants du forum.

    Dans certains cas, rares, le problème était spécifique à certaines machines. Avez vous essayé de regarder quand vous vous connectez avec un autre appareil (pc, tablette smartphone)?

     

    #2251103
    Patrice
    Participant
    Padawan WordPress
    77 contributions

    Oui, j’ai essayé sous différents appareils : PC, Mac, / tablette … même punition !!

    Pour réinstaller le site il me faudra l’aide d’un pro. On verra plus tard ! pour l’instant j’ai d’autres problèmes : HTTPS, et RGPD. Vais ouvrir d’autres posts après recherche sur le blog

    Merci

    #2251131
    Li-An
    Modérateur
    Maître WordPress
    21884 contributions

    Pour le « remplacement » de wp-includes, il suffit le renvoyer les fichiers de WP sur votre hébergement en écrasant ceux existants. C’est très basique.

9 sujets de 46 à 54 (sur un total de 54)
  • Vous devez être connecté pour répondre à ce sujet.