Codage pour boite à articles (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2468072
    Marie61
    Participant
    Initié WordPress
    16 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Simple (je ne sais plus la suite
    • Extensions en place :
    • Nom de l’hébergeur : Infomaniak
    • Adresse du site : https://marie-liehn-autrice.fr

    Problème(s) rencontré(s) :  Bonjour, J’ai fait une mauvaise manipulation et j’ai supprimé la catégorie article de mon site en supprimant le contenu html du bloc. En fait je me suis trompée de bloc. Est-ce que vous connaissez le codage pour retrouver, si ce n’est mes articles, au moins l’endroit où je peux mettre les articles sur mon site. Merci

    #2468121
    momofr@free.fr
    Modérateur
    Maître WordPress
    6889 contributions

    Salut, tu as supprimé un bloc ? Tu as les révisions de ta page/publication en mémoire dans WordPress pour récupérer un version précédente.

    #2468669
    Marie61
    Participant
    Initié WordPress
    16 contributions

     

    Bonjour,

    Merci pour votre réponse. J’ai résolu leproblème.

    Mais j’en ai un autre, enfin deux mais je crois que l’un découle de l’autre.

    1 – Lorsque je vais sur Worpress, en haut j’ai « lecteur« .  Cela ne m’est arrivé que depuis trois semaines environ.  Mais là, je n’ai plus les extensions que j’ai ajoutées et j’ai pratiquement plus rien. Je suis obligée de charger ma page d’accueil et pendant que ça charge de cliquer sur le gros modifier pour retomber sur la bonne page sans lecteur et avec tout ce que j’ai mis sur Worpress.

    2 Sur le bon Worpress j’ai mis des widget et des popup par l’intermédiaire de système.io J’ai bien coché ordinateur et portable.  D’ailleurs on le voit sur tous les portables. Sur mon ordinateur, même quand je ne suis pas sur Worpress, il y a le widget et le popub. Le problème est que sur l’ordinateur de mon mari et sur celui de ma fille qui n’est pas dans même ville que moi, et bien il n’y a ni Witget ni popub. Donc il fort probable qu’ils soient sur mon ordinateur et pas sur les autres. Si vous pouvez aller voir : http://marie-liehn-autrice.fr

    Est-ce que vous pouvez me dire pourquoi ?  Est-ce que ça vient du premier problème ? Dans ce cas là comment résoudre le premier. Sinon, pouvez vous me dire comment faire pour que les autres ordinateurs que le mien voient les popub et les widgets.

    Merci  de votre réponse.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.