Child themes, mises à jour et failles (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #487470
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : la dernière
    – Thème utilisé : Twenty Ten
    – Adresse du site : koztoujours

    Problème(s) rencontré(s) :

    Hello,

    Suite à quelques problèmes de piratage (par cloaking notamment), je me suis dit que j’allais créer un thème enfant afin de pouvoir faire les mises à jour automatique de mon thème rapidement sans perdre mes modifs.

    Mais soudain, là, je me demande si, en ayant modifié loop.php, single.php, header et footer, une mise à jour de de sécurité de Twenty Ten produira ses effets.

    Votre avis ?

    #743807
    Franck (fge)
    Modérateur
    Maître WordPress
    9576 contributions

    Pour Twentyten, il me semble que ces pages (single.php, header.php, Loop.php et footer.php) ne contiennent que du HTML et les Hooks de WordPress ce qui limite grandement le risque d’y trouver des failles de sécurité non ?
    Les failles risquent plus de se situer dans le functions.php et tous les fichiers susceptibles de générer les Hooks complémentaires.

    #743808
    koz
    Participant
    Chevalier WordPress
    309 contributions

    ok, merci pour ta réponse !

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.