[Résolu] Chargement site sur mobile. (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2418820
    jaevreux
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : twenty twenty
    • Extensions en place : Elementor, Jet blocks Jet pack
    • Nom de l’hébergeur : 02switch
    • Adresse du site : jaevreux.fr

    Problème(s) rencontré(s) : La version responsive ne fonctionne pas correctement : menu hamburger non cliquable, compteurs qui restent à zéro, boites d’image qui n’apparaissent pas. Ces 3 problèmes varient en fonction du mobile utilisé.

    #2418827
    mathieu42
    Participant
    Maître WordPress
    1509 contributions

    j’ai les mêmes soucis avec la dernière version de firefox. je me demande si le souci ne viendrait pas d’elementor.

    #2418849
    jaevreux
    Participant
    Initié WordPress
    5 contributions

    Après quelques essais, tout fonctionne correctement avec chrome mobile sur mon profile android professionnel et le 3 problèmes demeurent avec chrome mobile sur mon profile personnel.

    #2419762
    momofr@free.fr
    Modérateur
    Maître WordPress
    4921 contributions

    Salut, tu utilises une extension Premium (Jet Blocks), les forums WPFR sont dédiés aux extensions et thèmes gratuits.

    Sans disposer de cette extension il est impossible de t’aider.

    Contacte le support Crocoblock au sujets des dysfonctionnements.

    #2419769
    jaevreux
    Participant
    Initié WordPress
    5 contributions

    Merci Momor pour ta réponse. Je te présente mes excuses, je posterai dorénavant des messages uniquement sur des extensions et thèmes gratuits.

    #2419784
    momofr@free.fr
    Modérateur
    Maître WordPress
    4921 contributions

    Salut, pas de soucis, j’ai regardé ton site et le menu est fait avec Jet Blocks et effectivement ne fonctionne pas sur mobile. Il y a sans doute une mise à jour dans les tuyaux chez Crocoblok car Elementor à passé plusieurs mises à jours ces derniers temps.

    #2419791
    jaevreux
    Participant
    Initié WordPress
    5 contributions

    Sur mon mobile, il est pleinement opérationnel avec chrome dans les applis professionnelles mais pas avec chrome dans les applis personnelles. Et sur d’autre mobile, il est pleinement fonctionnel.😐

    #2420752
    momofr@free.fr
    Modérateur
    Maître WordPress
    4921 contributions

    Salut, alors vide le cache de ton navigateur sur le mobile qui pose problème.

    Ne jamais oublier que la persistance des caches sur mobile est beaucoup plus longue que sur ordinateur pour réduire le chargement et réduire la consommation électrique de l’appareil.

    #2420813
    jaevreux
    Participant
    Initié WordPress
    5 contributions

    j’avais déjà vidé le cache mais sans succès. Cette fois ci j’ai effacé toutes les données et tout est rentré dans l’ordre. Merci pour les conseils et le suivi.

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.