Changement d’hébergeur (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #469020
    gP
    Participant
    Chevalier WordPress
    358 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.7.1
    – Thème utilisé : Default, aménagé
    – Plugins en place : Random quote et les widgets classiques
    – Nom de l’hebergeur : 1&1
    – Adresse du site :http://www.pouessel.fr/blog/

    Problème(s) rencontré(s) :
    Je change d’hébergeur, en passant de WP 1.5 à 2.7. En suivant vos recommandations tout c’est bien passé pour l’installation. j’ai repris mon interface et fait quelques tests de posts, tout marchait très bien.
    J’ai donc décidé de transférer mes données. Mes 2 bases MySQL ouvertes j’ai transféré les tables une à une. Ma base chez 1&1 semble au complet (3 626 enregistrements, pour 4,3 Mo, dont 1 006 posts).
    Mais dans l’admin de WP, on ne m’annonce que 809 commentaires. Tout le reste est vide, Articles, rubriques, etc ???
    Et bien sur l’affichage du blog est vide aussi.
    Si vous voulez voir l’ancien c’est par là
    Je ne sais que faire,

    Merci.

    MàJ : je viens de faire un post Test, il ne s’enregistre même pas ? Comprend pas, puisque l’Admin m’annonce 809 commentaires, c’est que WP trouve la Base, non ?

    PS : de plus j’ai perdu les caractères accentués !!

    #668128
    BertrandB21
    Participant
    Maître WordPress
    590 contributions

    Ai je bien compris avez vous transféré des table issues d’un wp 1.5 dans une base créée avec wp2.7 ?

    #668127
    gP
    Participant
    Chevalier WordPress
    358 contributions
    BertrandB21 wrote:
    Ai je bien compris avez vous transféré des table issues d’un wp 1.5 dans une base créée avec wp2.7 ?

    Oui.
    Ce n’est pas rétrocompatible ?

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.