[Résolu] Changement de l’emplacement de mes fichiers sur FTP qui ont cassé mon MultiSite

  • WordPress :4.9
  • Statut : résolu
15 sujets de 16 à 30 (sur un total de 34)
  • Auteur
    Messages
  • #2003318
    Joss47
    Modérateur
    Maître WordPress
    4044 contributions

    Tiens nous informé, et si c’est ok n’oublie pas de passer le sujet en résolu en haut à gauche 😉

    #2003383
    lkenly
    Participant
    Initié WordPress
    24 contributions

    Je ne peux plus toucher à mon URL du site parent malheureusement.. Je crois que je vais carrément retirer le multisite et le remettre. Qu’en penses-tu ? Je suis perdu là.

    Mon url du site Parent est noté comme dans la pièce jointe en backoffice alors qu’elle n’est plus ainsi. J’ai limite envie de tout recommencer…

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2003398
    Joss47
    Modérateur
    Maître WordPress
    4044 contributions

    Ba si tu n’as pas fait grand chose sur ton site, tu peux recommencer et faire proprement c’est sur.

    #2003450
    lkenly
    Participant
    Initié WordPress
    24 contributions

    J’ai désinstaller mon multisite. Je vais le réinstaller après avoir modifié mon Url en http://www.NomDeDomaine.fr dans le backOffice ainsi qu’en ligne. Cela marche. C’est partie !

    #2003548
    Joss47
    Modérateur
    Maître WordPress
    4044 contributions

    N’oublie pas de passer en résolu en haut à gauche quand ça le sera 😉

    #2005553
    lkenly
    Participant
    Initié WordPress
    24 contributions

    Voilà,

     

    J’ai retiré mon multisite hier, mon site fonctionnait correctement. Je viens de faire le changement d’un site unique en multisite. Malheureusement pour moi. Seul mon site principal fonctionne.
    Le second s’affiche en front, mais avec un souci d’affichage (pièce jointe sote.png). le backoffice n’est pas accessible. L’url est par contre bonne http://www.NomdeDOmaine/Sousdomaine…. Que faire s’il vous plait ?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2005574
    Joss47
    Modérateur
    Maître WordPress
    4044 contributions

    Et si tu nous donné l’URL qu’on puisse avancer peut être plus vite ?

    #2005585
    lkenly
    Participant
    Initié WordPress
    24 contributions

    Oui bien sur, l’url de celui qui a le css qui bug est celui-là : http://aksar.fr/food/
    Celui qui fonctionne correctement est http://www.aksar.fr. Je n’ai pas accès au backoffice du 1er lien… Alors que je venais à peine de recréer le multisite. (La 1ere fois cela fonctionnait correctement pourtant).

    Merci d’avance, c’est mon 1er multiSite..

    #2005615
    Joss47
    Modérateur
    Maître WordPress
    4044 contributions

    Tu as mal du procédé à l’installation de ton multisite vu toutes les erreurs que j’ai dans la console

    #2005636
    lkenly
    Participant
    Initié WordPress
    24 contributions

    C’est vrai qu’il y a une étape ou j’ai dû faire avec ce qu’il y avait de l’ancien multiSite… Comment faire pour modifier cela. Il faudrait que je retire de nouveau mon multisite et que je retente ?

    En lien, la structure de lien qu’on me propose pour la creation d’un nouveau site.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2010415
    lkenly
    Participant
    Initié WordPress
    24 contributions

    Bonjour à tous,

     

    Sinon, serait-il possible de créer les sous domaines via OVH et de les lier dans mon backoffice par la suite ?

     

    merci d’avance,

    #2010558
    Joss47
    Modérateur
    Maître WordPress
    4044 contributions

    Bonjour,

    Non si tu crées des sous domaines via OVH, il va te créer des dossiers dans ton hébergement et tu devra déposer une installation de wordpress par dossier, et ce n’est pas ce que tu souhaites faire à priori.
    Le mieux et de repartir sur une installation propre du wordpress parent.
    Au pire tu peux faire cela en local pour t’assurer des bonnes manipulations 😉

    #2010795
    lkenly
    Participant
    Initié WordPress
    24 contributions

    Comment je peux faire pour faire une installation propre sachant que j’ai installé un wordpress sur le site parent. Est-ce qu’il y a une méthode que tu connais qui est comme il se doit ?

    Le mieux est sans doute de faire comme tu le dis.

    #2010834
    Joss47
    Modérateur
    Maître WordPress
    4044 contributions

    Tu as beaucoup bossé sur le WP actuel ou tu peux refaire ça en 1h? C’est ça que je veux dire 😉
    Si tu peux refaire ça en 1h, alors autant tout supprimer et refaire pas à pas 🙂

    #2010836
    lkenly
    Participant
    Initié WordPress
    24 contributions

    Franchement je peux le refaire en 1h/2h oui. Largement.

     

    Par contre. Pour faire une suppression comme il se doit. Il faut faire quoi ? Je ne veux pas faire ça n’importe comment. Je ne me suis jamais retrouvé dans ce cas.

     

    Merci d’avance pour la réponse.

15 sujets de 16 à 30 (sur un total de 34)
  • Vous devez être connecté pour répondre à ce sujet.