Cette extension ne fonctionne pas avec votre version de WordPress. (Créer un compte)

  • WordPress :5.2
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2359861
    gavimse
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : AVADA
    • Extensions en place : CMP / Contact Form 7 / Smash Balloon Instagram / Recapchav2
    • Nom de l’hébergeur :  OVH
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour, est-il possible d’installer woocommerce sur un wordpress 5.2.9? Après plusieurs tentative, j”ai le message suivant : “Cette extension ne fonctionne pas avec votre version de WordPress.”

    J’aimerais ne pas mettre à jour mon wordpress.

    Merci

    #2359873
    Li-An
    Modérateur
    Maître WordPress
    24425 contributions

    Bonjour, on peut savoir pour quelle raison vous ne voulez pas mettre à jour WP ?

    #2359882
    gavimse
    Participant
    Initié WordPress
    4 contributions

    Cela fait planter mon thème AVADA et mon éditeur dans le BO, je ne peux plus mettre à jour mes pages.
    J’ai essayé de résoudre cela mais en vain, j’aimerais éviter d’y toucher.

    #2359918
    ferman
    Participant
    Maître WordPress
    3215 contributions

    Bonjour,

    Vous avez ICI des versions plus anciennes à télécharger mais c’est très incomplet. On peut peut-être en trouver d’autres ailleurs. Mais de toute façon c’est reculer pour mieux sauter.

    #2360024
    gavimse
    Participant
    Initié WordPress
    4 contributions

    Merci pour le lien, ça fonctionne avec l’avant dernière version de woocommerce.

    Effectivement c’est reculer pour mieux sauter mais je suis dans l’urgence d’activer la partie marchande, je prendrais le temps de m’occuper de ça en fin d’année.

    #2360044
    Li-An
    Modérateur
    Maître WordPress
    24425 contributions

    Ce n’est pas normal qu’il y ait des problèmes avec votre thème. Il faudrait enquêter et remonter les problèmes aux différents développeurs.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.