C’est quand la 2.1.x? (Créer un compte)

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #450594
    worrypascanada
    Membre
    Chevalier WordPress
    127 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :

    2.1 francophone

    – Thème utilisé :

    Cutline

    – Plugins en place :

    Multiples

    – Nom de l’hebergeur :

    ImHosted.com

    Problème(s) rencontré(s) :

    Quand prévoit-on une mise à jour 2.1.x qui pourrait résoudre mes pépins avec la gestion des tags dans les articles/pages, Xinha4WP, Kimili Flash et Audio Player? Je ne sais pas si ça vaut la peine de rétrograder de 2.1 vers WP 2.0.7.

    #592289
    AmO
    Participant
    Maître WordPress
    4451 contributions

    Le problème ne vient pas de WordPress 2.1, mais plutôt de tes plugins.

    Il suffit que les auteurs mettent à jour leur plugin.

    #592290
    worrypascanada
    Membre
    Chevalier WordPress
    127 contributions

    Les créateurs de Xinha4WP et Audio Player me disent que leur version actuelle est compatible avec WP 2.1. D’ailleurs, ces plugins sont sur la liste des plugins qui a été dressée par les créateurs de WP 2.1. De plus, même l’éditeur HTML par défault WP 2.1 ne me permet pas de voir tous les tags comme par exemple page breaks et paragraphs.

    Si je rétrograde vers 2.0.7 et que dans 1 ou 2 semaines, WP 2.1.1 sort avec mise à jour du point de vue de la sécurité, je risque de revenir avec les mêmes problèmes.

    #592291
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions
    worrypascanada wrote:
    Les créateurs de Xinha4WP et Audio Player me disent que leur version actuelle est compatible avec WP 2.1.

    Dans ce cas c’est ton installation de WP, ou ton utilisation des ces plugins, qui est en cause.

    #592292
    worrypascanada
    Membre
    Chevalier WordPress
    127 contributions

    Le pire, j’ai les mêmes problèmes sur 2 sites internets/deux différentes installations WP. Mon serveur possède le minimum requis pour PHP et MySQL.

    Qu’est-ce que tu suggère, une rétrograde de 2.1 vers 2.0.7, pour ensuite retourner vers 2.1?

    Mon thème Cutline se retrouve dans la liste des thèmes compatibles avec WP 2.1.

    #592293
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Si ton installation de WP 2.1 est correcte, et que tes plugins sont compatibles WP 2.1 (es-tu sûr d’utiliser leurs dernières versions ?), alors le problème réside dans ton utilisation de ces plugins : installation, configuration, appels de fonctions… Et le mieux je pense reste d’en parler aux concepteurs des plugins – il se peut que tu sois un cas particulier, qui montre un bug dans leur programmation…

    #592294
    worrypascanada
    Membre
    Chevalier WordPress
    127 contributions

    Oui, j’ai les dernières versions des dits plugins. De plus, j’ai communiqué avec les créateurs de ceux-ci pour tenter de trouver des solutions. Où peut-on trouver des ressources pour « appels de fonctions »?

    Merci pour ton soutien.

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.