Certificat SSL (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
  • Ce sujet contient 7 réponses, 4 participants et a été mis à jour pour la dernière fois par Loraga, le il y a 3 minutes.
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2373328
    jycornesse
    Participant
    Initié WordPress
    8 contributions

    Bonjour.

    J’ai voulu commander mon certificat SSL prévu dans mon hébergement OVH.
    Voici le message généré:

    <span data-ng-bind-html=”ovhAlertMessage”>”Une erreur est survenue lors de la commande d’un certificat SSL. (No attached domain with ssl enabled or no attached domain that redirect on hosting IPs, please use hosting IPs in your domain zone)”.</span>

    Une piste pour la résolution de ce problème ?

    Merci et bonne journée àvous.

    JY

    • Ce sujet a été modifié le il y a 2 jours et 7 heures par mathieu42.
    • Ce sujet a été modifié le il y a 2 jours et 3 heures par Flobogo. Raison: déplacé en rubrique "discussion générale"
    #2373338
    mathieu42
    Participant
    Maître WordPress
    521 contributions

    cela veut dire que vous n’avez pas un hébergement chez OVH associé au domaine où vous avez fait la demande.

    #2373347
    Li-An
    Modérateur
    Maître WordPress
    24829 contributions

    Bonjour, et mon expérience prouve que c’est juste une galère sans nom dans ce cas précis. J’en ai quitté OVH à l’époque.

    #2373353
    jycornesse
    Participant
    Initié WordPress
    8 contributions

    Voilà qui est rassurant..
    Quelle serait la solution ?

     

    #2373354
    Li-An
    Modérateur
    Maître WordPress
    24829 contributions

    Je vous ai donné la solution que j’ai trouvée. OVH était incapable d’activer le certificat sur mon hébergement car il n’était plus associé au domaine d’origine et je me refusais à payer chez eux un nom de domaine (c’était à la suite d’autres galères).

    #2373391
    jycornesse
    Participant
    Initié WordPress
    8 contributions

    J’ai pourtant bien pris un nom de domaine via OVH.

    Ca devrait pouvoir se résoudre.  Je vais ouvrir un ticket.

    Bonne soirée.

    #2373393
    Li-An
    Modérateur
    Maître WordPress
    24829 contributions

    Attention, le nom de domaine doit être associé à l’hébergement. Mais vous avez raison, c’est avec eux qu’il faut voir d’abord.

    #2373584
    Loraga
    Participant
    Padawan WordPress
    76 contributions

    Bonjour,

    ”Une erreur est survenue lors de la commande d’un certificat SSL. (No attached domain with ssl enabled or no attached domain that redirect on hosting IPs, please use hosting IPs in your domain zone)”.

    J’avais le même message il y a peu pour un nom de domaine commandé tardivement quelques mois après avoir commandé l’hébergement. Par contre, j’ai commandé le domaine chez eux ; est-ce votre cas ?

    Il faut être assez patient avec leur support en ce moment. pour faire disparaitre le message, j’avais tout simplement indiqué les adresses de mon site dans la section Hébergement > nom de l’hébergement puis onglet “Multisite”.

    En cliquant sur “ajouter un domaine ou sous domaine”, il suffit ensuite de sélectionner son domaine à l’étape 1, puis à l’étape 2 de :

    • laisser le champ sous-domaine vide
    • cocher la case pour aussi rediriger la version www du domaine
    • indiquer www dans le champ “dossier racine” (si c’est bien le nom du dossier de votre site web depuis le FTP)
    • cocher SSL (et Firewall, éventuellement logs séparé selon vos besoins)

    Après validation, une dizaine de minutes plus tard, j’ai pu valider le certificat SSL gratuit pour le domaine et le message a disparu comme par magie.

    Normalement, la section Multisite de votre hébergement devrait ensuite ressembler à la capture d’écran ci-jointe. Si c’est déjà le cas chez-vous, ne touchez à rien et ouvrez un ticket support chez OVH.

    Bonne soirée 🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.