[Résolu] Certains éléments n’apparaissent pas ou se déforment (Créer un compte)

  • WordPress :5.8
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2410590
    Mathieu2509
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : Divi
    • Extensions en place : Akismet Anti-Spam / Cache Enabler / Cookie Notice & Compliance for GDPR / CCPA/ Google Language Translator / Jetpack / Really Simple SSL / SecuPress Pro — WordPress Security / TinyPNG / WP Fastest Cache / Yoast SEO
    • Nom de l’hébergeur : OVH Cloud
    • Adresse du site : emballages-collin.fr

    Problème(s) rencontré(s) :  Lorsque je suis sur le site en tant qu’éditeur, tout s’affiche correctement, mais lorsque je vais en tant que visiteur, certaines choses n’apparaissent pas et d’autres change de taille de texte…

    Merci de votre aide

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2410624
    momofr@free.fr
    Modérateur
    Maître WordPress
    4786 contributions

    Salut, sans doute un souci de cache. Je vois que tu as 2 extensions de cache :

    • Cache Enabler
    • WP Fastest Cache

    Ça en faut déjà une de trop, ensuite tu purges le cache activé + le cache de ton navigateur et ça devrait aller.

    #2410673
    Mathieu2509
    Participant
    Initié WordPress
    2 contributions

    Cela a fonctionné, merci beaucoup :).

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.