[Résolu] Certains boutons ne fonctionnent plus dans le tableau de bord (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2352916
    Mr_grigou
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : Kids Life
    • Extensions en place : Akismet, All 404 Redirect to Homepage, All in One SEO Pack, Udraftplus, really simple ssl, recaptcha, cookie notice, contact form 7, hello dolly, really simple ssl
    • Nom de l’hébergeur : phpnet
    • Adresse du site : https://croisillon.org

    Problème(s) rencontré(s) :

    Bien le bonjour à toutes et tous,

    Je viens vers vous car j’ai un souci (lol oui on poste rarement pour dire que tout va bien). Ca fait maintenant quelques années que je travaille avec ce CMS et j’ai depuis hier un problème jamais vu auparavant ! J’ai quelques boutons, quand je suis sur mon tableau de bord, qui ne fonctionnent plus. Par exemple, quand je veux créer un nouvel article, je ne peux pas ajouter un media, je ne peux pas passer en mode texte pour trifouiller le code html. Rien ne se passe quand je clique sur ces boutons ! Pareil pour faire le SEO d’une page, le nombre de caractères n’est pas mis à jour en direct, les mots-clés ne sont pas pris en compte. J’ai mis à jour en 5.5.1, je suis passé en php 7.2 (oui j’étais pas à jour à ce niveau là). Mon thème est à jour également ainsi que mes extensions. Je les ai toutes désactivées pour voir si le souci ne venait pas de là mais rien à faire. Je suis repassé sur une version ancienne de WP (5.1.1 et même 4.9) mais rien à faire…. Je ne sais pas si c’est la version PHP qui est en cause (j’ose pas y toucher et revenir à une version précédente)…. Peut-être avez-vous une idée qui pourrait me mettre sur la piste, j’avoue que là je sèche complet.

    J’ai envoyé un message au concepteur du thème, peut-être a-t-il déjà eu le cas…

    En tout cas merci d’avance d’avoir pris le temps de lire ce message et encore plus si vous y répondez 😉

    Bien à vous,

    Graig.

    #2352920
    PhiLyon
    Modérateur
    Maître WordPress
    26285 contributions

    Bonjour.

    Tu n’as pas atteint le max de ton offre chez ton hébergeur ?

    🙂

    #2352930
    Mr_grigou
    Participant
    Initié WordPress
    3 contributions

    Bonjour PhiLyon,

    Merci pour ta réponse, mais non je suis loin d’avoir atteint cette limite.

    Bien à toi,

    Graig.

    #2352953
    PhiLyon
    Modérateur
    Maître WordPress
    26285 contributions
    #2352974
    Mr_grigou
    Participant
    Initié WordPress
    3 contributions

    Ahah tu as mis le doigt dessus PhiLyon, ça marche beaucoup mieux du coup mais d’autres soucis sont intervenus, rien qui ne puisse être réparé du moins je l’espère. Encore merci d’avoir pris le temps de répondre à ma requête, c’est vraiment chouette de ta part.

    Bonne continuation à toi,

    Graig.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.