[Résolu] Cache persistant (Créer un compte)

  • WordPress :6.4
  • Statut : résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2466987
    Dusty38
    Participant
    Chevalier WordPress
    133 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 6.4.3
    – Version de PHP/MySQL : 7.4.33 / 5.5.5
    – Thème utilisé : Twenty Seventeen
    – Thème URI : https://wordpress.org/themes/twentyseventeen/
    – Extensions en place : All-in-One WP Migration (7.79), Broken Link Checker (2.2.4), Classic Editor (1.6.3), Forum_wordpress_fr (4.2), Modula (2.7.91), NinjaFirewall (WP Edition) (4.5.10), Polylang (3.5.3), Post Type Switcher (3.2.2), reSmush.it Image Optimizer (0.4.13), Smart Slider 3 (3.5.1.21), Visitor Traffic Real Time Statistics (7.2), WP Content Copy Protection & No Right Click (3.5.7), Yoast Duplicate Post (4.5), Yoast SEO (21.9.1)
    – Adresse du site : https://www.christophe-clamaron.fr
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Mon panneau « santé du site » me signale l’absence de cache persistant. Mon hébergeur me dit que c’est à mon niveau que ça se passe, que je dois installer un plug-in. Pouvez-vous m’indiquer  ce plug-in?

    Merci!

    #2466999
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut, je vois que tu es hébergé chez O2Switch, tu bénéficies donc du cache serveur LiteSpeed et tu peux activer Redis cache (cache objet).

    D’autre part tu peux mettre PHP8.2 sur ton hébergement pour booster ta configuration, allouer 1024Mo de mémoire à WordPress.

    Si tu es perdu dans tout ce que viens de te dire tu trouveras des tutos et informations dans la documentation d’O2Switch (en français).

    #2467029
    Dusty38
    Participant
    Chevalier WordPress
    133 contributions

    Merci beaucoup!

    Bonne soirée.

    #2467030
    Dusty38
    Participant
    Chevalier WordPress
    133 contributions

    Pardon de revenir.

    Je sais que mon PHP n’est pas à jour, mais, pour avoir une idée, ce cache persistant et cette allocation de mémoire de 1024 Mo avec PHP8.2, ça fait une grande différence dans les temps de chargement?

    #2467056
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut, grande non, mais ça s’améliore. PHP7.4 n’est plus supporté et suivi, il faut passer à PHP8.2 aujourd’hui.

    Tu peux même tester PHP8.3 et voir si ta configuration la supporte. Le gain entre chaque version est toujours léger mais tu vas y gagner.

    Utiliser LiteSpeed sera notable sur ton site, pense à cocher les extensions suivantes dans ta config PHP 8.2 :

    • imagick
    • mysqli
    • redis

    Dans les options, en bas, activer zlib.output_compression.

    #2467073
    Dusty38
    Participant
    Chevalier WordPress
    133 contributions

    Ok, je vais insister auprès de mon hébergeur pour qu’il monte en config.

    Merci pour ces précisions,

    Bonne journée.

     

    #2467076
    momofr@free.fr
    Modérateur
    Maître WordPress
    6689 contributions

    Salut, c’est à toi de faire les modifications depuis ton cPanel O2Switch.

    #2467085
    Dusty38
    Participant
    Chevalier WordPress
    133 contributions

    Je ne peux pas. Ce n’est pas moi qui ait la main sur mon site, et celui qui s’en occupe vient de me confirmer qu’il ne veut pas monter plus haut que la config minimale requise.

    Je ne sais pas pourquoi et ça m’embête bien, on en a déjà parlé sur une autre discussion. Un jour, je serai maître à bord et j’arrangerai ça, mais ce n’est pas tout de suite.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.