Bug WordPress migration ionos vers O2switch (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2366912
    lauracabrol
    Participant
    Initié WordPress
    11 contributions

    Bonjour,
    J’ai demandé la migration d’un site e-commerce sur WordPress qui utilise Woocommerce, de l’hébergeur ionos vers O2switch mais il y a des bugs sur l’interface WordPress : les images n’apparaissent plus, on ne peut pas modifier les articles et les pages, les boutons “modification rapide” sont étranges, etc. Et sur le site, les images des produits n’apparaissent plus, les sous menu ne s’affichent pas au survol… D’où cela peut venir ? Je ne sais pas du tout quoi faire. Je ne peux même pas voir la santé du site…

    Ensuite, ma 2e demande : comment vérifier si les commandes et les paiements sont fonctionnels ?

    • Ce sujet a été modifié le il y a 1 mois et 1 semaine par momofr@free.fr.
    • Ce sujet a été modifié le il y a 1 mois et 1 semaine par Flobogo. Raison: suppression des balises de code inutiles
    #2367080
    momofr@free.fr
    Modérateur
    Maître WordPress
    3993 contributions

    Salut, tu as oublié de nous donner les informations sur ton hébergement, le thème et les extensions utilisées.

    Impossible de te répondre sans ça.

    Une URL serait un plus.

    #2367158
    Flobogo
    Modérateur
    Maître WordPress
    16940 contributions

    Bonjour,

    Comme le dit Momofr, ce serait bien de nous donner + d’infos sur votre config. Merci de  copier-coller et compléter du mieux possible ce questionnaire dans votre prochain post :

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hébergeur :
    – Adresse du site :

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérez les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

    Nous avons généralement besoin de ces réponses pour vous aider. Si vous n’avez pas du tout accès à l’admin’ du site, merci de le préciser.

    De plus, merci de préciser ce que vous entendez par :

    J’ai demandé la migration d’un site e-commerce sur WordPress qui utilise Woocommerce, de l’hébergeur ionos vers O2switch

    Vous l’avez demandé à qui : Ionos ? O2switch ? autre ?
    Si vous avez payé pour une prestation, commencez par vous adresser là où vous avez payé.

    Si vous le pouvez, vérifiez si toutes les étapes de migration ont été suivies. Si votre URL (nom de domaine) a changé, il faut absolument suivre l’étape 7.

    #2367315
    lauracabrol
    Participant
    Initié WordPress
    11 contributions

    Bonjour, j’ai de nouveau accès aux informations du site :

    – Version de WordPress : 5.6
    – Version de PHP : 7.3.23
    – Thème utilisé : Storefront
    – Extensions en place : Akismet Anti-Spam, Checkout Field Editor for WooCommerce, Elementor, Elementor Addon Elements, Facebook for WooCommerce, Insert Headers and Footers, Jetpack by WordPress.com, Ninja Forms, Regenerate Thumbnails, Simple Sitemap, SSL Insecure Content Fixer, TablePress, UpdraftPlus – Backup/Restore, User Role Editor, WooCommerce, WooCommerce Checkout & Account Field Editor, WooCommerce Systempay Payment, Woo Store Vacation, WP Rocket, Yoast SEO
    – Nom de l’hébergeur : O2switch

    Un prestataire travaille sur le bug du site mais c’est plus compliqué que prévu. Dans l’administration, dès qu’on a un lien comportant une ancre (#), ce lien n’est pas pris en compte.

    Avez-vous déjà eu affaire à ce genre de problème ?

    #2367321
    Flobogo
    Modérateur
    Maître WordPress
    16940 contributions

    OK, merci. Rien de particulier dans votre configuration à 1ère vue.

    Avez-vous testé (ou le prestataire l’a t-il fait) en désactivant toutes les extensions ? En désactivant le thème Storefront ?

    Et vous n’avez pas répondu à ma question : l’URL de site (nom de domaine) a t-elle changé suite au transfert ?

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.