Bug sur l’affichage de mon site de demo

  • WordPress :5.0
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2231625
    Lordaker
    Participant
    Initié WordPress
    47 contributions

    Bonjour madame/monsieur,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.1

    Thème utilisé : LandCare – Landscaping & Gardening WordPress Theme

     

    Problème(s) rencontré(s) :

    J’ai les menus de mon site qui ne fonctionne pas, lorsque je suis en affiche sur mobile et sur tablette.

    Comment faire le résoudre ? Et je voudrait aussi réécrire  le titre de mon blog.

    D’avance merci,

    Lordaker.

     

    • Ce sujet a été modifié le il y a 1 week et 5 days par  Lordaker.
    #2231814
    lorenzolamas
    Participant
    Maître WordPress
    3236 contributions

    Bonjour,

    La problématique c’est que le thème choisi n’est pas responsive (pas développé correctement).

    2 solutions:

    • Changer de thème
    • Refaire tout le CSS du thème (avec les spécificités pour chaque Media query).

    Autant dire que si tu n’as pas de connaissances avancées en CSS, ça va être très difficile.

    #2231817
    PhiLyon
    Modérateur
    Maître WordPress
    21190 contributions

    Bonjour.

    Le thème est annoncé responsive, par contre s’il a été modifié avec Elementor entre autres c’est un autre problème.

    https://themeforest.net/item/landcare-landscaping-gardening-wordpress-theme/20168273

    🙂

    #2232990
    Lordaker
    Participant
    Initié WordPress
    47 contributions

    Tout fonctionne bien sur affichage Desktop (Chrome/Firefox), le mode responsive est visible sur Firefox et non sur Google.

    Et effectivement sur le site de vente du template Themeforest, il y a ce bug.

    Home One

    Dois-je prendre un nouveau template ou esasyer de customiser l’affichage en mode responsive (Mobile/Tablette) ?

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.