Bug suite à la mise à jour de « Elementor Header & Footer Builder » (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2472811
    FB-73
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • WordPress version : 6.5.3
    • Version de PHP/MySQL : PHP version 8.0.30 (version 1.0.6)
    • Thème utilisé : Hugo WP
    • Extensions en place : Elementor Header & Footer Builder (version 1.6.29)
    • Nom de l’hébergeur : OVH

    Problème(s) rencontré(s) :

     

    Bonjour,

    Je rencontre un problème technique sur mon site. L’extension Elementor Header & Footer Builder a été mise à jour ce matin, de la version 1.6.28 vers 1.6.29. Depuis, le site est cassé, il n’apparait plus du tout et je n’ai plus accès au tableau de bord…

    J’ai reçu un mail me conseillant de visiter le site, cependant un message d’erreur s’affiche immédiatement : « Il y a eu une erreur critique sur ce site. » quand je tente de me connecter sur le tableau de bord, un autre message apparait : « Une erreur critique est survenue sur ce site. Veuillez consulter la boite de réception de l’e-mail d’administration de votre site pour plus d’informations. »

    Dans ce mail on m’indique qu’un mode de récupération existe et me propose un lien mais celui-ci m’affiche à nouveau un message : « Recovery Mode not initialized. ».

    Est-ce que quelqu’un saurait me guider pour résoudre ce problème ?

    Merci

    Fanny

     

    #2472818
    momofr@free.fr
    Modérateur
    Maître WordPress
    7010 contributions

    Salut, télécharge la version précédente de l’extension, décompresse le fichier zip.

    Ensuite connecte toi via FTP à ton site et écrase le dossier de l’extension présent dans /wp-content/plugins/.

    Le support de l’extension est au courant, ça ne se passe pas avec tous les sites, j’ai 2 sites qui ont été impactés sur une vingtaine…

    #2472835
    niconico31
    Participant
    Initié WordPress
    3 contributions

    bonsoir Momo, j’ai eu exactement le même souci que cité précédemment, maj elementor et site qui plante,  j’ai fait une restauration avec updraft, du coup j’ai de nouveau accès au site mais sans le footer, en fait en version ordinateur sur smartphone et sur un ordi classique j’ai bien mon footer ,il disparait lorsque je me connecte directement avec mon téléphone, on dirait que le responsive ne suit pas, j’ai Filezilla au cas ou mais je ne sais plus trop la démarche a suivre, t’es connaissance me serait fortement utile, merci, cordialement, nico

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.