Bug Produit Variable

  • WordPress :4.7
  • Statut : non résolu
4 sujets de 16 à 19 (sur un total de 19)
  • Auteur
    Messages
  • #1634630
    mayboheme@hotmail.com
    Participant
    Initié WordPress
    16 contributions

    ok bonne idée !

    du coup, (y a pas de questions bêtes hein ! ) comment puis je faire pour revenir à une version antérieure de woocommerce par exemple ?

     

    par ailleurs, j’ai laissé un message sur le twitter de woocommerce pour les informer du souci, peut être que si on faisait tous des remontées, ils apporteraient des solutions au souci.

    Merci

    #1634750
    MtlAb
    Participant
    Initié WordPress
    8 contributions

    Pour ma facon de contourner le bug :

    Quand tu entre dans tes variations, ta un menu déroulant pour changer le “status” de tout tes variables en meme temps…

    Je les met “activé” et il réaparaissent, sauf que en fesant ceci, vous désactivez toute vos variables (oui c’est bizzard ca fait le contraire). Donc, je le fait 2 fois de suite… Ca désactive et les variables réaparraissent, je le refais a nouveau, les variables se ré-active!

     

    Je sais que ca parais compliquer mais quand vous allez le voir directement vous allez comprendre !

    #1634768
    mayboheme@hotmail.com
    Participant
    Initié WordPress
    16 contributions

    merci.

    j’ai testé, en vain. du coup quand je rentre dans l’onglet variation tout est grisé, rien ne se passe… il y a vraiment un souci. Du coup je suis allée sur le site, de woocommerce et j’ai remonté mon anomalie.

     

    #1635192
    Rocou
    Participant
    Chevalier WordPress
    119 contributions

    Pour revenir en arrière, j’ai utilisé le plugin “RollBack”. Ma boutique est de nouveau pleinement fonctionnelle 🙂

    J’avais abandonné Prestashop à cause de l’enfer des mises à jour, j’espère que Woo ne prendra pas le même chemin. :-/

4 sujets de 16 à 19 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.