Bug Produit Variable

  • WordPress :4.7
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • #1633063
    MtlAb
    Participant
    Initié WordPress
    8 contributions

    Bonjour, je ne comprend pas pourquoi je ne suis plus capable de modifier mes variations, habituellement elles apparaissent en haut de “enregistrer les changements”… Meme si je clique sur “Développer”, ca fait rien…

     

    Voir le screen shot en fichier joint.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1633078
    Yodav
    Participant
    Initié WordPress
    43 contributions

    Bonjour/soir,

    Depuis la mise à jour 3.0 de Woocommerce il y a pas mal de conflit de compatibilité avec les plugins qui ont été constatés…

    Avant la mise à jour je suppose que cela fonctionnait correctement ?

    Quels plugins utilises-tu ?

    #1633093
    MtlAb
    Participant
    Initié WordPress
    8 contributions

    Backup

    Beaver Builder Plugin (Pro Version)

    Capability Manager Enhanced

    Contact Form 7

    Customizer Export/Import

    Limiter les tentatives de connexion

    Maintenance Switch

    Really Simple CAPTCHA

    UberMenu 3 – The Ultimate WordPress Mega Menu

    W3 Total Cache

    WooCommerce

    WooCommerce Cart Tab

    WooCommerce Menu Cart

    WooCommerce Multilingual

    WPML Media

    WPML Multilingual CMS

    WPML String Translation

    WPML Translation Management

     

    #1633257
    Joss47
    Modérateur
    Maître WordPress
    4703 contributions

    Hello,

    Pour vérifier, désactive un par un les plugins relatifs à WooCommerce. A chaque désactivation, essaie de voir si la variation fonctionne.

    Quand ça fonctionne tu aura trouvé le fautif, ça va te prendre 5 minutes 🙂

    #1633328
    pourquoibouger.com
    Participant
    Initié WordPress
    6 contributions

    Salut,

    Je deviens fou, j’ai le même bug, vous avez trouvé la solution ?

    #1633356
    MtlAb
    Participant
    Initié WordPress
    8 contributions

    J’ai desactiver WPML Multilingual CMS…

     

    Ca l’air a fonctionner maintenant…

    #1633386
    MtlAb
    Participant
    Initié WordPress
    8 contributions

    Finalement ca fonctionner quelques minutes et ca recommencer a faire le meme bug…

    #1633438
    Joss47
    Modérateur
    Maître WordPress
    4703 contributions

    @MtlAb, Ce n’est pas un plugin relatif à WooCommerce, tu as essayé ce que je t’ai di ?

    #1633446
    pourquoibouger.com
    Participant
    Initié WordPress
    6 contributions

    @Joss47, moi j’ai essayé, j’ai désactivé tous les plugins….. moi ça charge dans le vide….

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1633448
    Joss47
    Modérateur
    Maître WordPress
    4703 contributions

    @pourquoibouger.com, peux tu ouvrir ton propre sujet, si je réponds à un et à l’autre on ne va pas s’en sortir 😮

    Car tu n’as pas la même configuration que lui par exemple, ni forcément les mêmes versions

    #1633456
    pourquoibouger.com
    Participant
    Initié WordPress
    6 contributions

    Ok je fais ca !

    #1633891
    mayboheme@hotmail.com
    Participant
    Initié WordPress
    16 contributions

    Bonjour,

    C’est la premiere fois que je poste sur ce forum. Je suis sur woocommerce et j’ai des soucis avec l’onglet “produit variable”, je souhaite le modifier, et ça charge depuis hier (j’ai bien évidemment fait plusieurs tentatives et également sur d’autres produits de ma boutique ) en vain.

    J’ai par ailleurs, fait mes maj, ainsi que la maj des thèmes.

    On m’a parlé de vidé le cache (je ne sais pas comment faire).

    Merci de m’aider.

    Madeleine

    #1633926
    MtlAb
    Participant
    Initié WordPress
    8 contributions

    oui jai tout desactiver et jai trouver le plugin fautif, cest le module de traduction, mais comme je construit mon site en anglais et que je traduis ensuite, je ne peux pas le désactiver…

    J’ai trouver un moyen de “contourner” le bug, ca alonge un peu le teemps (quelques secondes de loading), mais c’est quand meme moin long que de tout refaire un par un ! 🙂

    en esperant que le bug soit regler bientot….

    #1634432
    mayboheme@hotmail.com
    Participant
    Initié WordPress
    16 contributions

    bonjour,

    Message à MtlAb : comment avez vous fait pour contourner le bug. car j’ai le même souci depuis 4 jours maintenant. Impossible de créer des variables dans les produits. ça charge sans s’arrêter sur attribut et sur produit variables.

    du coup j’ai commencé à désactiver des plugin, mais pour l’instant c’est toujours pareil. Et quand bien meme, les plugins restent essentiels. Comment faire pour remonter l’anomalie a woocommerce ou wordpress. car visiblement nous ne sommes pas des cas isolé.

    Merci

    #1634593
    Rocou
    Participant
    Chevalier WordPress
    119 contributions

    J’ai le même problème. Pour ma part, je suis parti d’une installation totalement vierge, base de données vide et aucun plugin activé à part Woocommerce. J’ai essayé plusieurs thème dont StoreFront.

    Manifestement cette version de Woocommerce souffre d’un bug à ce niveau.

    Je suis donc revenu à la version 2.6.14 de Woo qui fonctionne très bien.

15 sujets de 1 à 15 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.