Bug police

  • WordPress :4.9
  • Statut : non résolu
2 sujets de 16 à 17 (sur un total de 17)
  • Auteur
    Messages
  • #2041475
    yrdna
    Participant
    Chevalier WordPress
    272 contributions

    Si j’ai bien saisi achilles Framework est lié à ton thème. Il faut aller questionner le support de ton thème car c’est spécifique et ce sera plus simple pour toi

    #2041494
    Flobogo
    Modérateur
    Maître WordPress
    15459 contributions

    L’ajout de ce code permet de masquer les erreurs de type Warnings lorsque celui -ci est sur FALSE, il n’empêchera nullement le site de fonctionner

    Tout à fait. Par contre, il masque l’erreur, mais ne la supprime pas. Il faut donc trouver l’erreur et la corriger.

    Comme cela concernait une police, je pensais que ça venait du thème, mais effectivement, c’est l’extension (plugin en anglais) achilles-framework qui est en cause.

    Donc, 2 solutions :

    • soit vous avez la possibilité de télécharger ou uploader à nouveau cette extension pour la remettre en ligne ; et il faut que ce soit une version à jour, et compatible avec les versions récentes de WP
    • soit vous cherchez une autre extension pour installer vos polices

    La 3ème et dernière solution étant de vous adresser là où vous avez acheté votre thème, puisque le thème et l’extension vont visiblement ensemble et ne viennent pas du répertoire officiel WordPress.

2 sujets de 16 à 17 (sur un total de 17)
  • Vous devez être connecté pour répondre à ce sujet.