Bug police

  • WordPress :4.9
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 17)
  • Auteur
    Messages
  • #2040239
    Yona.H
    Participant
    Initié WordPress
    28 contributions

    Bonjour,

    [b]Ma configuration WP actuelle :[/b]

    [b]- Version de WordPress :[/b] 4.9.1
    [b]- Version de PHP/MySQL :[/b] 7.0.26 / 5.5.58
    [b]- Thème utilisé :[/b] G5Plus Achilles
    [b]- Thème URI :[/b] http://themes.g5plus.net/achiless/
    [b]- Extensions en place :[/b] Achilles Framework (1.0), Contact Form 7 (4.9.2), Envato Market (1.0.0-RC2), Forum_wordpress_fr (4.1), G5Plus Post Like (1.0), Google Analytics Dashboard for WP (GADWP) (5.1.2.5), MailChimp for WordPress (4.1.13), Post Views Counter (1.2.9), WPBakery Page Builder (5.4.5), WP Mail SMTP (1.2.2), Yoast SEO (6.1)
    [b]- Adresse du site :[/b] http://wegirlsselect.com
    [b]- Nom de l’hébergeur :[/b] Apache

    Problème(s) rencontré(s) : Lorsque je change de police (mon thème fonctionne avec Google Font) toutes les pages changent excepté la page d’accueil et et les lignes d’erreur s’affichent partout sur mon site. Le problème c’est qu’aupavant j’ai supprimé la police et ça ne s’affichait plus mais je n’y arrive plus.. et les lignes d’erreur restent. C’est un gros problème pour mon site. Je ne sais pas trop d’ou ça vient ni comment y remédier.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2040412
    Flobogo
    Modérateur
    Maître WordPress
    14560 contributions

    Bonjour,

    Ce que vous avez fait n’est pas très clair, mais vous avez probablement supprimé quelque chose qu’il ne fallait pas.

    Essayez de ré-installer votre thème.

    #2041105
    Yona.H
    Participant
    Initié WordPress
    28 contributions

    Je vais perdre tous mes preset… il n’y a pas quelque chose à changé dans les documens indiqué ? En fait ça m’indique qu’il est impossible de changer la police sur la homepage…

    #2041184
    Yona.H
    Participant
    Initié WordPress
    28 contributions

    URGENT !!! Je ne peux plus me connecter à mon WordPress maintenant à cause de ça….

    #2041343
    Yona.H
    Participant
    Initié WordPress
    28 contributions

    J’ai réussi à avoir à nouveau accès mais mon problème de départ est toujours présent…

    #2041353
    yrdna
    Participant
    Chevalier WordPress
    178 contributions

    Il y a des avertissements Warning partout…

    Premièrement, faire une sauvegarde Global (base de données + FTP)

    Ensuite vérifier le fichier wp-config.php à la racine du site  le code suivant define(‘WP_DEBUG’, true);
    Si c’est indiqué true remplacer par false.

    Comme l’indiquent les Warnings, le plugin achilles-framework cause des problèmes. Le plugin est-il bien paramétré ?

    Tu devrais trouver plus de solutions en fouillant sur le support officiel de ton thème http://support.g5plus.net/?envato_item_id=20955672

     

     

     

    #2041356
    yrdna
    Participant
    Chevalier WordPress
    178 contributions

    dsl pour le doublon

    #2041372
    Yona.H
    Participant
    Initié WordPress
    28 contributions

    Merci pour votre réponse.

    Comment je fais ma sauvegarde FTP ?

    Alors je trouve ou ce fameux fichier wp-config.php ? Ensuite je ne sais pas du tout si il est bien configurer car en fait je n’ai rien fais d’autre que d’ajouter une police.

    Enfin je n’ai rien trouvé sur le site et il ne me répondent depuis une journée maintenant…

    Si je vous capture les ligne de code qu’ils indiquent dans l’erreur vous pouvez m’aider ?

    #2041386
    Yona.H
    Participant
    Initié WordPress
    28 contributions

    Alors j’ai trouvé le fichier et il n’y  a absoluement pas écris « define(‘WP_DEBUG’, true); » … Je pense que ce n’est déjà pas bon signe.

    #2041389
    yrdna
    Participant
    Chevalier WordPress
    178 contributions

    Il faut lire le guide de démarrage FTP https://wpfr.net/guide-demarrage-debutants/ Pour effectuer une sauvegarde, une recherche sur le sujet peut être nécessaire si besoin.

    Le fameux fichier wp-config.php est à la racine du site (accessible via FTP)

    #2041417
    yrdna
    Participant
    Chevalier WordPress
    178 contributions

    En rajoutant define(‘WP_DEBUG’, false); dans le fichier wp-config.php ça devrait enlever les Warnings normalement.

    Après si le plugin pour changer la police fonctionne mal c’est peut-être un problème de conception ou alors il faut aussi le mettre à jour.

    Après une sauvegarde global, je suivrai le conseil de @Flobogo en réinstallant le thème

    #2041423
    Yona.H
    Participant
    Initié WordPress
    28 contributions

    Ok je l’ai fais par contre je ne peux ni la configurer vers mon FTP ni même la téléchargé. Tout bug…. Vous ne pouvez pas m’aider plus au niveau du bug ? Il n’y a aucun sujet à ce propos sur le site, et aucun retour de leur part.

    #2041427
    Yona.H
    Participant
    Initié WordPress
    28 contributions

    @yrdna j’ai un peu peur de toucher au php sachant que je m’y connait pas trop ahah. J’ai déjà réinstallé le thème donc je ne sait pas d’ou ça vient

    #2041439
    Yona.H
    Participant
    Initié WordPress
    28 contributions

    Tout le problème vient bien de achilles Framework car lorsque je désactive le plug-in les erreurs disparaissent mais aussi toute ma mise en page du coup…

    #2041447
    yrdna
    Participant
    Chevalier WordPress
    178 contributions

    Pour ne pas faire d’erreur dans la modification du fichier wp-config.php inspire toi du fichier officiel (ligne 80) https://github.com/WordPress/WordPress/blob/master/wp-config-sample.php#L80 pour rajouter define(‘WP_DEBUG’, false);

    L’ajout de ce code permet de masquer les erreurs de type Warnings lorsque celui -ci est sur FALSE, il n’empêchera nullement le site de fonctionner, c’est un ajout qui totalement accepté par WordPress puisque par défaut il est présent

15 sujets de 1 à 15 (sur un total de 17)
  • Vous devez être connecté pour répondre à ce sujet.