BUG, plus de site suite à une mise à jour (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2363122
    geraldine garcon
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.3
    • Thème utilisé :  un thème enfant de Gateway
    • Extensions en place : ? plusieurs
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.gg-gravure.com

    Problème(s) rencontré(s) : Suite à une mise à jour de la dernière version de wordpress,

    je n’ai plus accès ni à mon site, ni à l’admin,

    ce message apparait :
    <div class=”wp-die-message”>

    une erreur critique est survenue sur votre site.

    En apprendre plus sur le débogage de WordPress.

    Mais j’ignore comment faire . Quelqu’un pour m’aider ????

     

    </div>

    #2363130
    PhiLyon
    Modérateur
    Maître WordPress
    27805 contributions

    Bonjour.

    Dans l’urgence, fais une restauration chez OVH https://www.ovh.com/fr/hebergement-web/restauration_fichier.xml

    Si tu retrouve la main, désactive tes extensions et relance la mise à jour de WordPress.

    Vérifie également que ton thème soit à jour, avant de relancer WordPress.

    🙂

    #2363167
    geraldine garcon
    Participant
    Initié WordPress
    3 contributions

    merci pour ta réponse.

    J’ai lancé une restauration suite à ton mail mais depuis le site indique une erreur : 500 internal server error,

     

    ça fait déjà trois heures mais je ne suis pas certaine que la restauration ait eu lieu….ça ne s’annonce pas très bien tout ça….

    #2363168
    PhiLyon
    Modérateur
    Maître WordPress
    27805 contributions

    Il y a des incidents chez OVH, je ne sais pas si tu es concernée, demande-leur http://travaux.ovh.net/

    🙂

    #2363196
    geraldine garcon
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    j’ai restauré sur ovh une version de mon site à J -1 et tout va bien, plus aucun problème.

    Je suppose qu’il s’agit de la mise à jour de wordpress en 5.6. (je suis en php 7.3, tu penses que le problème vient de là? ).

    Du coup je n’ai pas intérêt à mettre à jour, Si ?

    #2363197
    pasglop
    Participant
    Chevalier WordPress
    262 contributions

    Bonjour,

     

    Comme le suggère @PhiLyon, Vérifie que ton thème soit à jour (la 1.6 pour Gateway) puis désactive tes extensions et relance la mise à jour de WordPress.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.