[Résolu] Bug page mon compte Woocommerce

  • WordPress :5.2
  • Statut : résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2284065
    Pixel_endZ
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : Divithème
    • Extensions en place : Woocommerce
    • Nom de l’hébergeur : infomaniak
    • Adresse du site : alterium.ch

    Problème(s) rencontré(s) :

    Bonjour,

    Je précise que je suis nouveau ici et débutant sur WordPress.

    J’ai installer le plugin Woocommerce et ma page de connexion de compte est bugué, quand les gens cliquent sur le bouton pour se connecter celui ci changer de place avec le bouton rester connecté et crée un “meli-melo” sans fin quand la souris passe dessus. (Voir le bug https://alterium.ch/mon-compte) (je précise que c’est la page de connexion quand on est pas enregistré.

    Merci d’avance et encore désolé si je pose mal ma question sur le forum.

    #2284077
    Li-An
    Modérateur
    Maître WordPress
    22695 contributions

    Bonjour,

    Il y avait un questionnaire affiché, c’est dommage de ne pas l’avoir complété entièrement, car il peut aider à vous aider.
    Alors, merci de le copier-coller et compléter du mieux possible dans votre prochain post :

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hébergeur :
    – Adresse du site :

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérez les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

    #2284083
    Pixel_endZ
    Participant
    Initié WordPress
    11 contributions

    Ma configuration WP actuelle :
    – Version de WordPress : 5.2.4
    – Version de PHP/MySQL : 7.2.24 / 5.7.26
    – Thème utilisé : Divi
    – Thème URI : http://www.elegantthemes.com/gallery/divi/
    – Extensions en place : 404page – your smart custom 404 error page (11.0.5), Accordions by PickPlugins (2.1.17), Forum_wordpress_fr (4.2), Site Kit by Google (1.0.1), WooCommerce (3.8.0), WooCommerce Admin (0.21.0), WooCommerce PayPal Checkout Gateway (1.6.17), WP Maintenance Mode (2.2.4), WPS Hide Login (1.5.4.2)
    – Adresse du site : https://alterium.ch
    – Nom de l’hébergeur : Apache

    Bonjour,

    Je précise que je suis nouveau ici et débutant sur WordPress.

    J’ai installer le plugin Woocommerce et ma page de connexion de compte est bugué, quand les gens cliquent sur le bouton pour se connecter celui ci changer de place avec le bouton rester connecté et crée un “meli-melo” sans fin quand la souris passe dessus. (Voir le bug https://alterium.ch/mon-compte) (je précise que c’est la page de connexion quand on est pas enregistré.

    Voila je m’excuse et merci de votre réponse.

    #2284084
    ferman
    Participant
    Maître WordPress
    1357 contributions

    Bonjour,

    On ne peut plus voir le formulaire avec le problème (on pouvait il y a une heure). J’avais rapidement regardé et je crois  que  vous avez mis un bouton dans un formulaire alors que ce n’est pas prévu. Ce bouton est trop large et se retrouve sur la même ligne que “se souvenir de moi” (si mes souvenirs à moi sont bons) d’où les “tressaillements” quand on survole avec  la souris. Il faut déjà réduire la largeur du bouton et voir si ça marche (ce n’est pas sûr). Il y a un autre problème: plus haut il y a une barre verte avec un message qui ne devrait apparaître que si on ne remplit pas le formulaire mais qui reste là même quand on rafraîchit la page.

     

     

    #2284085
    Li-An
    Modérateur
    Maître WordPress
    22695 contributions

    Désactivez les autres extensions, mettez un thème par défaut et testez pour voir. Vous pouvez laisser une extension de maintenance pour ne pas effrayer vos visiteurs et utiliser https://www.echodesplugins.li-an.fr/plugins/widget-importer-exporter/ pour sauvegarder le réglage de vos widgets.

    #2284086
    Pixel_endZ
    Participant
    Initié WordPress
    11 contributions

    Merci de votre réponse mais je ne vois pas de quel barre verte vous parlez, pouvez-vous me faire un screen s’il vous plaît ?

    #2284087
    Pixel_endZ
    Participant
    Initié WordPress
    11 contributions

    Rebonsoir,

    J’ai corrigé le problème(normalement) pouvez vous me dire si oui svp ?

     

    #2284090
    ferman
    Participant
    Maître WordPress
    1357 contributions

    Voilà, c’est bon, et qu’avez-vous fait pour réparer? La barre verte est ce qu’on obtient quand on clique sur identification avant d’avoir complété le formulaire. Quand j’ai regardéla première fois elle était toujours là. Cela devait faire partie du bug.

    #2284091
    Pixel_endZ
    Participant
    Initié WordPress
    11 contributions

    J’ai simplement fais comme vous m’avez dit et changer la taille du bouton et j’ai aussi désactivé l’icône du bouton (je ne sais pas qu’est ce qui a permis la résolution) Je vous remercie de vos réponses et de votre aide

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.