BUG OceanWP header personnalisé

  • WordPress :5.0.3
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2246651
    dede6363
    Participant
    Initié WordPress
    42 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.0.23/5.7/19
    • Thème utilisé : wpocean
    • Extensions en place : woocommerce / elementor/ updraftplus / oceanextra
    • Nom de l’hébergeur : local wamp
    • Adresse du site :

    Problème(s) rencontré(s) :

    Je rencontre un bug à l’affichage dans le thème OceanWP
    Je change ma barre supérieure en barre personnalisé et je choisis mon modèle créé avec élementor. Il s’affiche mais en 1/2 de la alrgeur de la page????
    Ce qui est étonnant c’est que j’ai déjà fait un header perso et je n’avais pas ce bug. J’ai bien vérifié je ne vois pas où est mon erreur de réglage…

     

     

    • Ce sujet a été modifié le il y a 3 mois par  dede6363.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2246746
    momofr@free.fr
    Modérateur
    Maître WordPress
    2331 contributions

    Salut, sans accès à ton site difficile de t’aider, si tu as tout vérifié je ne vois pas d’où cela peut provenir (problème de cache ?). J’utilise OWP tous les jours et sur plusieurs sites sans rencontrer de chose similaire.

    Regarde la console web de ton navigateur pour vérifier si il n’y a pas une erreur JS quelque part.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.