Bug mise à jour Elementor Header & Footer Builder (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2472796
    DJ-Uka06
    Participant
    Initié WordPress
    4 contributions

    <div class= »bbp-topic-content »>

    Hello tout le monde,

    Je viens d’avoir la mise à jour auto sur Elementor Header & Footer Builder (1.6.29)

    Ca a fait buguer mon site entier avec un message d’erreur genre « erreur critique », donc j’ai décidé de désactiver Elementor Header & Footer Builder (car j’ai eu un mail qui indiquait que c’était de ce plugin que venait le bug, maintenant mon site marche à nouveau (mais je n’ai plus mon footer du coup)

     

    Les informations que j’ai reçu dans le mail :

    WordPress version 6.5.3
    Thème actif : OceanWP (version 3.4.1)
    Extension actuelle : Elementor Header & Footer Builder (version 1.6.29)
    PHP version 7.4.33

    Détails de l’erreur
    ======================
    Une erreur de type E_COMPILE_ERROR a été causée dans la ligne 32 du fichier /home/grlu3439/public_html/wp-content/plugins/header-footer-elementor/header-footer-elementor.php. Message d’erreur : require_once(): Failed opening required ‘/home/grlu3439/public_html/wp-content/plugins/header-footer-elementor/vendor/autoload.php’ (include_path=’.:/opt/alt/php74/usr/share/pear’)

    </div>
     

    Est-ce que quelqu’un saurait me dire ce que je dois faire pour faire à nouveau fonctionner le plugin ?
    <div class= »bbp-topic-content »>

    Merci

    Lucas

    </div>

    #2472797
    Aldrach
    Participant
    Initié WordPress
    1 contributions
    Cette réponse a été marquée comme privée.
    #2472813
    laeta
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    je suis hyper débutante et j’ai a peu près la même erreur critique:

    Détails de l’erreur
    ======================
    Une erreur de type E_COMPILE_ERROR a été causée dans la ligne 32 du fichier /home/xxxx/www/wp-content/plugins/header-footer-elementor/header-footer-elementor.php. Message d’erreur : require_once(): Failed opening required ‘/home/xxxx/www/wp-content/plugins/header-footer-elementor/vendor/autoload.php’ (include_path=’.:/usr/local/php7.4/lib/php’)

    Mes infos:

    WordPress version 6.5.3
    Thème actif : Article Lite (version 2.2.0)
    Extension actuelle : Elementor Header & Footer Builder (version 1.6.29)
    PHP version 7.4.33

    Si quelqu’un pour m’aider a récupérer le plugin ce serait super.

    Merci

    Laëtitia

     

    #2472824
    CDLMR
    Participant
    Initié WordPress
    5 contributions

    Bonjour à tous,

    j’ai eu exactement la même erreur critique que Laeta et ligne 32 blba bla … pour l’instant, j’ai desactivé le plugin, mais certains de mes sites ont perdu leur header et footer. J’ai accès de nouveau à l’interface. Pour retrouver l’accès, j’ai utilisé Filezila en remplissant les cases du FTP qu’on trouve sur l’hébergeur. Ensuite une fois que le site et son contenu s’affichent sur la droite de filezilla, j’ai ouvert wp content > puis plugins> elementor header & footer et là , j’ai cliqué dessus et rajouté « – old ». Quelques minutes après, j’ai de nouveau pu accèdé au site mais sans le plugin activé. Ma question est maintenant : comment réparer cette erreur critique et retrouver mon plugin actif. Si quelqu’un sait comment faire ? Merci d’avance à +

     

    #2472827
    niconico31
    Participant
    Initié WordPress
    3 contributions

    bonjour tt le monde, je viens de subir la même mésaventure que vous, maj elementor footer etc…ligne 32….bref plus aucun accès au site, j’ai effectue une restauration avec updraft, ca a marche partiellement, le site fonction mais sans le footer ,qui pour le coup est repassé en américain, ca craint, je sais pas comment faire du coup surtout qu’en version ordinateur (ordi + smartphone)j’ai bien le footer, sauf quand je me connecte directement avec mon smartphone, on dirait que le responsive a buger, si quelqu’un a une solution je suis preneur, merci a ceux qui prendrons le temps de me lire et de m’apporter, je croise les doigts, une solution.

    Bonne soirée tt le monde, cordialement, nico

    #2472836
    niconico31
    Participant
    Initié WordPress
    3 contributions

    Re…c’est la version 1.6.29 qui nous a fait tous des soucis, je viens de voir qu’il y a la version 1.6.30 qui est sensé corriger le message d’erreur, si quelqu’un a tester cette maj je suis preneur de son retour, cordialement, nico

    #2472846
    CDLMR
    Participant
    Initié WordPress
    5 contributions

    Merci Niconico31, effectivement j’ai eu la confirmation qu’il fallait oublier la version 1.6.29 et utiliser la 1.6.30 sur un site anglais ( dans la version 1.6.29 le développeur a fait une erreur d’écriture qui bloquait la mise à jour)

    Merci à tous et bon courage !

    #2472855
    laeta
    Participant
    Initié WordPress
    2 contributions

    Bonjour à tous,

    En effet après mise à jour vers la version 1.6.30 le souci est corrigé

    Merci pour vos réponses et belle journée!

    Laëta

    #2472858
    DJ-Uka06
    Participant
    Initié WordPress
    4 contributions

    Je confirme qu’avec la mise à jour, le problème est réglé !

    Donc sujet clos pour ma part.

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.