Bug importation de photo ou insertion de photo

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #531651
    Kwyky
    Membre
    Initié WordPress
    41 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.2.1
    – Version de PHP/MySQL : la derniere
    – Thème utilisé : automobile de themeforest
    – Extensions en place : Comprehensive Google Map Plugin
    – Nom de l’hebergeur : 1&1
    – Adresse du site : http://s478752962.onlinehome.fr/

    Problème(s) rencontré(s) :

    bonjour,

    Voici mon problème, jusqu’à a maintenant je pouvais importer des images sans problème mais la je ne peu plus, en mode normal quand j’envoi un fichier il charge et arrivé a 100% cela me marque: une erreur est survenu merci de réessaye plus tard, en mode simplifié cela charge aussi est a 100% rien ne se passe.
    La ou c’est Blizzard c’est que l’image aparré dans a liste des images mais sans la miniature, et quand je l’ouvre elle apparais en grand, si je clic sur modifier l’image cela me dit que le fichier n’existe pas que je doit le réimporté.

    Donc quand je veus inséré un média dans une pages cela ne l’importe pas mais si je fait importé a partir d’un lien web alors la elle apparaît alors qu’elle est soit disant mal importer apparemment.

    Je demande votre aide s’il vous plait

    Merci a tous

    #927448
    luciole135
    Participant
    Maître WordPress
    13753 contributions

    Dans ce cas, pour trouver la source du problème, comme d’habitude, désactivez toutes les extensions et vérifiez si le problème persiste.
    Si c’est le cas, activez le thème par défaut (twenty thirteen ou twenty twelve) et vérifiez si le problème persiste.
    Si c’est encore le cas, faire une mise à neuf de WordPress en faisant une mise à jour manuelle de WordPress (avec la même version que l’actuelle) comme indiqué ici : http://codex.wordpress.org/fr:Details_de_mise_a_jour

    #927449
    emry
    Participant
    Chevalier WordPress
    141 contributions

    Désactiver les plugins n’arrangera rien. c’est un bug qui dure depuis la version 3.5 (sur certaine installation). Mais cela n’empêche pas de travailler. Ce que vous devez faire c’est d’importer vos fichiers comme d’habitude dans vos post. un fois que l’erreur apparaît, fermez la fenêtre et enregistrez votre article comme brouillon ou actualisez-le. maintenant, importez votre fichier comme d’hab et vous vous apercevrez qu’il se trouve déjà dans la bibliothèque.

    #927450
    Hervel
    Participant
    Maître WordPress
    30257 contributions

    Bonjour déjà,

    déjà éviter de mettre à jour WordPress en automatique, plutôt en manuel puis faire ce que propose luciole135
    c’est la procédure habituelle.

    Vous ne donnez pas assez de détail sur votre configuration, la version de PHP5?
    Vous n’avez qu’un plugin?
    Taille de vos images?

    Quelle offre vous avez chez 1&1 ?

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.