[Résolu] Bug dans la mise à jour des menus

  • WordPress :5.0.3
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2246864
    Caribloux
    Participant
    Initié WordPress
    13 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2.15
    • Thème utilisé : Materialis
    • Extensions en place : Add categories to page, adminimize, Elementor, Force Login, Materialis companion, User Access Manager
    • Nom de l’hébergeur : 1&1 IONOS
    • Adresse du site : Site privé d’une association accessible uniquement par les adhérents

    Problème(s) rencontré(s) : Bonjour

    Depuis hier j’ai un problème concernant la gestion des menus : l’option « User Links » a disparue dans la colonne de gauche et la possibilité d’indiquer des données type {last_name} ne fonctionne plus.

    Je ne comprend pas ce qui s’est passé !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2246867
    PhiLyon
    Modérateur
    Maître WordPress
    22029 contributions

    Bonjour.

    Il y a toujours « Liens personnalisés », mais je suppose qu’il ne s’agit pas de ça.

    Ton User Links devait être généré par une extension.

    🙂

    #2246883
    Caribloux
    Participant
    Initié WordPress
    13 contributions

    Oui effectivement c’était dans cette direction qu’il fallait chercher : j’avais supprimé l’extension User Menu que j’avais activé il y a assez longtemps et je ne me souvenais pas que c’est elle qui me permettait ces fonctionnalités de gestion des mes menus.

    Merci bien, mon problème est réglé.

     

     

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.