Bug articles de blog (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 24)
  • Auteur
    Messages
  • #2393000
    Marjo_Oo
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle

    Problème(s) rencontré(s) :
    Bonjour, j’ai des problèmes avec mon blog depuis plusieurs mois… Sous chacun de mes articles est censé s’afficher des « related articles » mais ces articles ne s’affichent pas 1 fois sur 2 ou 3. Si vous cliquez sur n’importe quel article et que vous descendez tout en bas de la page, un coup les « related articles » en bas de la page s’affichent, un coup (si vous actualisez la page ou si vous cliquez sur un autre article et allez voir en bas de la page de cet autre article) ils ne s’affichent pas et il y a un vide… Aussi, certaines fois quand on passe du site au blog, aucun article ne s’affiche dans la page blog, mais parfois si… un coup les articles s’affichent, un coup non, c’est très bizarre et mon webmaster n’a aucune idée de la raison de ce problème.
    Je vous remercie pour votre aide. Mon blog: https://thecandidaslayer.com/fr/mon-blog/

    #2393027
    Li-An
    Modérateur
    Maître WordPress
    25790 contributions

    Bonjour,

    Il y avait un questionnaire affiché, c’est dommage de ne pas l’avoir complété entièrement, car il peut aider à vous aider.
    Alors, merci de le copier-coller et compléter du mieux possible dans votre prochain post. Vous pouvez utiliser cette extension https://fr.wordpress.org/plugins/forum-wordpress-fr/ et copier/coller les informations en remplaçant le terme Apache par le nom réel de votre hébergeur (OVH, Ionos,…).

    Si besoin, consultez cette vidéo : https://www.youtube.com/watch?v=XOFGpSbNCmY
    <div id= »simple-translate »>
    <div>
    <div class= »simple-translate-button isShow » style= »background-image: url(‘chrome-extension://ibplnjkanclpjokhdolnendpplpjiace/icons/512.png’); height: 22px; width: 22px; top: 129px; left: 843px; »></div>
    <div class= »simple-translate-panel  » style= »width: 300px; height: 200px; top: 0px; left: 0px; font-size: 13px; background-color: #ffffff; »>
    <div class= »simple-translate-result-wrapper » style= »overflow: hidden; »>
    <div class= »simple-translate-move » draggable= »true »></div>
    <div class= »simple-translate-result-contents »>
    <p class= »simple-translate-result » dir= »auto » style= »color: #000000; »></p>
    <p class= »simple-translate-candidate » dir= »auto » style= »color: #737373; »></p>

    </div>
    </div>
    </div>
    </div>
    </div>

    #2393035
    Lumiere de Lune
    Participant
    Maître WordPress
    19784 contributions

    ça n’a rien à voir avec vos problèmes techniques, mais je pense que vous êtes dans l’exercice illégal de la médecine, si vous n’êtes pas médecin vous même

    #2393041
    Marjo_Oo
    Participant
    Initié WordPress
    10 contributions

    N’importe quoi « exercice illégal de la médecine »… la naturopathie est autorisée en france, le coaching dans le domaine de la santé aussi.

    #2393043
    Marjo_Oo
    Participant
    Initié WordPress
    10 contributions

    on ne peut pas m’aider sans que j’ai à entrer plein de codes que je ne connais pas?

    #2393044
    Li-An
    Modérateur
    Maître WordPress
    25790 contributions

    Vous ne complétez même pas le formulaire comme demandé…

    #2393046
    Lumiere de Lune
    Participant
    Maître WordPress
    19784 contributions

    Les mots « soigner, guérir » ont une signification qui dépasse le champ de la naturopathie et qui est réservée aux médecins. Après, honnêtement, je m’en fous… c’est votre problème.

    #2393054
    Marjo_Oo
    Participant
    Initié WordPress
    10 contributions

    Je ne le complète pas parce que je n’ai pas ces informations. je ne suis ni webmaster ni informaticienne

    #2393056
    pasglop
    Participant
    Chevalier WordPress
    362 contributions

    Bonjour,

     

    Vous, non. Mais votre webmaster, oui. Et lui peut vous fournir ces informations, ce qui vous permettra de remplir le formulaire en question. Sans elles, il n’est pas facile, parfois impossible de pouvoir apporter une quelconque aide.

    #2393058
    Li-An
    Modérateur
    Maître WordPress
    25790 contributions

    Comme l’a dit @pasglop, votre webmaster devrait pouvoir gérer ça et nous n’allons pas faire gratuitement le boulot pour lequel il est payé. Mais en fait, c’est une excuse un peu fainéante de votre part : je ne suis pas informaticien moi-même et ce que je vous demande c’est : regarder une vidéo, installer une extension (deux clics) et copier/coller du texte. Ça me paraît niveau CE2 d’un point de vue informatique.

    #2393077
    Marjo_Oo
    Participant
    Initié WordPress
    10 contributions

    Mon webmaster est allemand et on communique en anglais. Si je lui envoie ce que vous m’envoyez il ne comprendra pas. Bref… j’espérais juste une réponse simple… il n’y a personne d’autre qui a eu ce probleme sur son blog?
    Merci quand meme

    #2393079
    Marjo_Oo
    Participant
    Initié WordPress
    10 contributions

    ok je crois que j’ai réussi:

    Ma configuration WP actuelle :
    – Version de WordPress : 5.8.3
    – Version de PHP/MySQL : 7.4.25 / 5.6.50
    – Thème utilisé : Divi Child Theme
    – Thème URI : http://www.elegantthemes.com
    – Extensions en place : Antispam Bee (2.10.0), Clicky Analytics (1.6.5), Code Snippets (2.14.2), Content Control (1.1.9), Convertful – Your Ultimate On-Site Conversion Tool (2.3), Cookie Notice & Compliance for GDPR / CCPA (2.2.1), Direct Checkout for WooCommerce (2.5.7), Embed Plus for YouTube – Embed a YouTube Gallery, Channel, Playlist, Live Stream, Facade (14.0.1.1), Forum_wordpress_fr (4.2), Hyyan WooCommerce Polylang Integration (1.5.0), iThemes Security (8.0.2), Members (3.1.6), Polylang (3.1.2), Really Simple SSL (5.2.0), Side Cart WooCommerce (2.1), UpdraftPlus – Backup/Restore (1.16.66), White Label CMS (2.2.6), WooCommerce (5.9.0), WooCommerce Cart Abandonment Recovery (1.2.13), WPForms Lite (1.7.1.2), WP Mail SMTP (3.2.1), WPS Hide Login (1.9.1), Yoast Duplicate Post (4.2)
    – Adresse du site : https://thecandidaslayer.com
    – Nom de l’hébergeur : OVH

    #2393085
    Li-An
    Modérateur
    Maître WordPress
    25790 contributions

    Je ne rencontre pas le problème que vous évoquez. Il faudra essayer avec d’autres navigateurs/d’autres ordis pour nous confirmer ça.

    #2393091
    Marjo_Oo
    Participant
    Initié WordPress
    10 contributions

    Bonjour, si si, insistez juste quelques fois et ca vous le fera. Cliquez sur Blog puis cliquez sur n’importe quel article, allez tout en bas de l’article et vous verrez que sous « related articles » les articles ne s’affichent pas. Si ca ne vous le fait pas la premiere fois, réessayez en cliquant sur un autre article et allez en bas de la page.
    Chez moi ca le fait sur safari, sur mozilla, sur mon telephone portable, ca le fait chez mon webmaster et chez les gens d’OVH (que j’ai contacté et qui ne savent pas quoi me dire)

    #2393093
    Li-An
    Modérateur
    Maître WordPress
    25790 contributions

    Bon, j’ai cliqué dix fois avec deux navigateurs différents et je n’ai pas le problème. Je ne peux pas faire mieux.

15 sujets de 1 à 15 (sur un total de 24)
  • Vous devez être connecté pour répondre à ce sujet.