[Résolu] Bug affichage en admin (Créer un compte)

  • WordPress :6.1
  • Statut : résolu
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #2436494
    Phil31
    Participant
    Initié WordPress
    34 contributions

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : OceanWP
    • Extensions en place : Akismet Anti-Spam, All-in-One WP Migration, Classic Editor, Colissimo shipping methods for WooCommerce, Yoast Duplicate Post, Elementor Pro, Elementor, EWWW Image Optimizer, Flexible Elementor Panel, Forminator, Ocean Extra, Ocean Sticky Header, Ocean White Label, SecuPress Free — Sécurité WordPress, Shariff Wrapper, Advanced Editor Tools (précédemment TinyMCE Advanced), UpdraftPlus – Sauvegarde/Restauration, WooCommerce Stripe Gateway, WooCommerce PayPal Payments, PDF Invoices & Packing Slips for WooCommerce, WooCommerce, WP-Optimize, WP-Matomo Integration.
    • Nom de l’hébergeur : Infomaniak
    • Adresse du site : https://laroulotte-ruche.fr/

    Bonjour,

    Rien de bien méchant, mais un peu agaçant…

    J’ai beau cliquer sur « Retirer le menu de code promo hérité » :

    <h2>La gestion des codes promo a changé d’emplacement !</h2>
    <div>Vous gérez désormais les codes promo dans Marketing > Codes promo. Cliquez sur le bouton ci-dessous pour supprimer l’élément de menu hérité WooCommerce > Codes promo.</div>
    <div>Retirer le menu de code promo hérité</div>

    J’ai toujours ça qui reste affiché.

    Est-ce que c’est arrivé à quelqu’un et comment faire pour l’enlever définitivement ?

    Merci pour votre réponse

    • Ce sujet a été modifié il y a 1 année et 4 mois par momofr@free.fr. Raison : Gros ménage
    • Ce sujet a été modifié le il y a 1 année et 4 mois par momofr@free.fr.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2436519
    momofr@free.fr
    Modérateur
    Maître WordPress
    6880 contributions

    Salut toutes tes extensions et thèmes sont à jour ?

    Ce bogue est tracé sur le Github mais corrigé apparemment.

    #2436524
    Phil31
    Participant
    Initié WordPress
    34 contributions

    Hello

    Oui tout est à jour y compris la dernière version de woo

    je n’ai qu’un site avec problème…

    Apparemment corrigé alors….

    #2437951
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Bonjour,

    même bug, tout bien à jour. Effectivement pas grave, mais agaçant…

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.0.26/
    • Thème utilisé : Neve
    • Extensions en place : Akismet Anti-Spam, All-in-One Addons for Elementor – WidgetKit, Automatic Translate Addon For Loco Translate, Custom Order Status Manager for WooCommerce, Disable Admin Notices Individually, Disable Comments, Element Pack Lite – Addons for Elementor, Elementor, Elementor Addon Elements, Elementor Header & Footer Builder, Elementor Pro, ElementsKit Lite, Essential Addons for Elementor, Favicon par RealFaviconGenerator, FG PrestaShop to WooCommerce, HT Mega – Absolute Addons for Elementor, Image Hover Effects – Elementor Addon, Imagify, Importateur RSS, Jetpack, Jetpack Boost, Jetpack Protect, Livemesh Addons for Elementor, Loco Translate, Notes Widget Wrapper, Paiements WooCommerce PayPal, Post Grid Elementor Addon, PowerPack Lite for Elementor, Premium Addons for Elementor, Primary Addon for Elementor, Remove Category URL, Templates Patterns Collection, WooCommerce, WooCommerce Shipping & Tax, WP Rocket, WPT Custom Mo File, YayMail – WooCommerce Email Customizer</div>
    • Nom de l’hébergeur : Wb2
    • Adresse du site : https://www.pistache-et-chocolat.com/
    • Cette réponse a été modifiée le il y a 1 année et 3 mois par sebnath.
    #2442985
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Toujours pareil sur mon WP. Pas de solution depuis l’année dernière ?

    #2442989
    momofr@free.fr
    Modérateur
    Maître WordPress
    6880 contributions

    Salut, il faut contacter le support WooCommerce.

    #2442990
    momofr@free.fr
    Modérateur
    Maître WordPress
    6880 contributions

    Salut, il faut contacter le support WooCommerce.

    Peut être un problème de version PHP ??

    #2442991
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Ok, ça vaut le coup d’essayer. Merci pour ta réponse.

    #2442993
    sebnath
    Participant
    Initié WordPress
    19 contributions

    Trouvé !  Source ici : https://wordpress.org/support/topic/coupon-management-has-moved-nag-remains-after-removing-the-legacy-coupon-menu/

    Si vous n’êtes pas en mesure de supprimer la bannière sur le déplacement de l’emplacement du coupon, vous pouvez la modifier directement dans la base de données. Vous pouvez utiliser un plugin comme WP phpMyAdmin pour y accéder ou au panneau de configuration de votre hébergeur.

    Localisez la table wp_wc_admin_note_actions et recherchez le nom, remove-legacy-coupon-menu. Changez le statut en actioned et cela devrait supprimer la bannière.

    Ça a marché pour moi.

    #2449686
    basik basilik
    Participant
    Initié WordPress
    6 contributions

    Bonjour Sebnath, pourriez-vous m’indiquer l’emplacement de « wp_wc_admin_note_actions » car je ne trouve pas cette fonction. Merci !

    #2449777
    sebnath
    Participant
    Initié WordPress
    19 contributions

    dans la base de données, les tables ont toutes le même préfixe, mais il est différent dans chaque base de données. Dans la table nommée wp_wc_admin_note_actions, le préfixe est wp. Dans votre base de données, les tables doivent commencer par un autre préfixe. Il faut donc trouver la table qui commence par le préfixe utilisé dans les tables de votre base de donnée, et qui se termine par  _wc_admin_note_actions.

    #2453445
    skacrazy
    Participant
    Chevalier WordPress
    206 contributions

    Bonjour,

    c’est étrange, chez moi le status est mentionné « actionned » mais le message est toujours visible…

    si je supprime carrément la ligne il se passe quoi ?

    merci d’avance de votre aide

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2453449
    skacrazy
    Participant
    Chevalier WordPress
    206 contributions

    ok alors il faut aller dans « _wc_admin_notes » et non pas dans celui qui fini par « _action »

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2456049
    Johnless
    Participant
    Initié WordPress
    1 contributions

     

    Merci beaucoup @skacrazy !! Ca fonctionne nickel !

     

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.