buddypress (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #547462
    danette59
    Participant
    Chevalier WordPress
    175 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 4.1
    – Version de PHP/MySQL : 5.5
    – Thème utilisé : twenty five
    – Extensions en place : buddypress, timynce
    – Nom de l’hebergeur : local
    – Adresse du site : local

    Problème(s) rencontré(s) :

    Je rencontre un probleme sur l’extension buddypress. apres avoir traité plusieurs jours avec des experts buddypress, on constate que le pb vient de WP donc je reviens encore vers vous.
    Voilà j’ai installé bp, la page inscription s’affiche mais lors de l’envoi rien ne se passe, le formulaire se réaffiche et l’inscription n’est pas prise en compte (vérification dans base de données et dans utilisateurs en attente)
    Pourriez-vous ml’aider svp?

    #995876
    lefevre
    Membre
    Chevalier WordPress
    255 contributions

    Ah j’avais eu ça une fois mais je ne sais plus comment j’avais fait pour régler le problème. As-tu désactivé le plugin ? Le problème peut aussi venir d’autres plugins. Tu n’as que timynce installé ? Si non, désactive tout et vois si il y a encore un problème.
    Enfin, assure-toi que ton plugin budypress est bien à jour.

    #995877
    danette59
    Participant
    Chevalier WordPress
    175 contributions

    Merci de ta réponse lefevre.
    J’ai dejà desactiver et reactivé le pluggin, je l’ai meme desinstallé au profil de la toute derniere version. Le pb reste le meme.
    Pour les pluggin oui j’ai que timynce d’installé…
    as tu une idée

    #995878
    lefevre
    Membre
    Chevalier WordPress
    255 contributions

    Tu as bien coché la phrase « tous les utilisateurs peuvent s’enregistrer » dans les réglages WP ?

    #995879
    danette59
    Participant
    Chevalier WordPress
    175 contributions

    Ouiiii

    #995880
    lefevre
    Membre
    Chevalier WordPress
    255 contributions

    Eh bien alors tu arrêtes. Tout ce que tu fais, tu arrêtes ! Dis-toi que c’était une belle aventure, mais que tu as tenté le diable et que ce n’est pas pour toi !

    Non, sérieusement, c’est très bizarre cette histoire. Avec Buddypress en dernière version, WP en dernière version, seulement une extension qui ne pose aucun problème et un thème de base, il ne devrait pas y avoir de problème.
    Ton site est en local, si tu le publies, y’a-t-il toujours le même problème ? As-tu ré-essayé de réinstaller WP ?

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.