[Résolu] bouton impossible à modifier (Créer un compte)

  • WordPress :5.4
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2346799
    barbecourte
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    J’avais installé un bouton “Où nous trouver” sur la page d’accueil de mon site et celui-ci m’envoie un message d’erreur quand je clic dessus.

    Celui renvoyé sur la page en question, tout fonctionné à merveille.

    Message :
    <h1>Not Found</h1>
    The requested URL was not found on this server.

     

    Par contre que je clic sur l’onglet pas de problème.

     

    J’ai souhaité effacer le bouton et en recréer un nouveau pointant vers la dite page…

    Impossible, il n’apparait pas  lorsque quand je suis dans la modif de la page (là ou se toruve le bouton).

    Mon thème est isle

    Merci d’avance

     

    #2346832
    ferman
    Participant
    Maître WordPress
    2628 contributions

    Bonjour,

    Vos permaliens sont de la forme simple  (https: //milleetcentciels.be/?page_id=655). Avec ce format l’adresse de la page “nous trouver” à laquelle renvoie le bouton est (https: //milleetcentciels.be/?page_id=372). La cible du bouton est au format “https: //milleetcentciels.be/index.php/nous-trouver/” . Si on remplace cette adresse par https: //milleetcentciels.be/?page_id=372, le bouton fonctionne correctement. Je ne connais pas ce bouton mais il est forcément possible de modifier l’url. Essayez.

    Si ça marche, le mieux serait quand même de changer le format de vos permaliens dans réglages -> permaliens. L’adresse de vos pages sera plus jolie. Sans oublier de répercuter ce changement au niveau du bouton.

    • Cette réponse a été modifiée le il y a 1 semaine et 5 jours par ferman.
    #2347098
    barbecourte
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Merci beaucoup pour ton aide.

    En faite, il y a quelques semaines, j’ai eu un code 404 lorsque que je voulais visionner un produit ajouté.

    On m’avait conseillé de :

    -> aller dans réglage -> permaliens -> réglages courants -> décocher structure personnalisée -> cocher Simple

    Ce que j’ai fait, mais sans modifier la cible du bouton.

    Je viens de passer les permaliens sur” Titre de la publication” (le bouton pointant vers “nous trouver” point donc à nouveau vers la bonne page.

    Tout est donc rentré dans l’ordre.

    Part-contre, je viens de comprendre pourquoi le bouton était invisible quand je modifé la page .

    En fait, le bouton avait était avouté via un autre chemin.

    A savoir:

    menu personnaliser -> section page d’accueil -> gros titre de section -> voir : “label du bouton” et “lien du bouton” .

    🙂

    Un grand merci pour ton aide précieuse.

     

     

    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par barbecourte.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.