Blogguer par MMS

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #446580
    viviane
    Membre
    Initié WordPress
    18 contributions

    Bonjour,

    Mon blog WordPress est hébergé chez Free.
    La fonction d’envoi par email ne marche donc pas…
    Actuellement je passe par Flickr. En envoyant un email de mon portable sur Flickr, il s’affiche sur mon blog.

    Avez-vous d’autres solutions?
    Je souhaite blogguer par MMS. Et si possible envoyer le message sur un numéro et non un email (je ne sais pas si ça existe)

    Et vous? Comment moblogguez-vous? 🙂

    #566684
    z720
    Membre
    Maître WordPress
    579 contributions

    Attention ne pas confondre enoyer un email depuis un site et envoyer un email vers un site.

    Dans ton cas, cela devrait marcher chez free, il te suffit de créer un adresse email compplexe (comme sur flickr) et de renseigner les informations dans le panneau « ecrire » des options. Ensuite tu renseignes toutes les informations, ça devrait marcher…

    Après il suffit d’envoyer ton MMS vers cette adresse email.

    #566685
    viviane
    Membre
    Initié WordPress
    18 contributions

    Merci de ta réponse z720.

    En entrant les infos dans « options » > « écrire » ça ne marche toujours pas…

    Pour un compte email chez Free, voici ce que j’ai indiqué :
    mailserver : pop.free.fr port : 80
    login name : mon login (sans le @free.fr)
    password : mon mot de passe chez free
    category : general

    Quand j’envoie un mail vers cette adresse, rien ne s’affiche sur mon blog.
    Quand je vais sur monsite.free.fr/wp-mail.php, j’ai ce message d’erreur :
    « Ooops POP3 connect: Error [111] [Connection refused] « 

    #566686
    z720
    Membre
    Maître WordPress
    579 contributions

    Essaye de changer le port en 110 car la plupart du temps les serveurs pop sont sur ce port et non sur le port 80 qui est plutot réservé aux serveur web.

    #566687
    viviane
    Membre
    Initié WordPress
    18 contributions

    Ca ne marche toujours pas.
    J’ai essayé avec ifrance et gmail (port 995).
    J’ai essayé avec ou sans le @…
    J’ai essayé en text normal ou html.

    #566688
    z720
    Membre
    Maître WordPress
    579 contributions

    J’ai fait un test sur mon site et ça fonctionne très bien… Il m’a fallu attendre un peu pour que le compte pop soit mis en place par mon hébergeur et que les messages y arrivent… Mais au final, ça marche.

    Chez moi, j’ai du renseigner le login avec l’adresse complète parce que j’utilise un hébergement mutalisé.

    #566689
    Feuille
    Participant
    Initié WordPress
    21 contributions

    Bonjour,
    J’ai aussi quelques problèmes avec cette option. Je suis dans la même situation que Viviane; j’ai bien utilisé le port 110, essayé divers forme d’identifiant, vérifier l’adresse mail (elle fonctionne normalement) mais rien n’arrive jusqu’a mon blog.
    Par contre, je ne comprend pas l’usage qu’on doit faire des « trois chaînes aléatoires » indiquées dans l’option d’écriture par e-mail. D’où peut-être mon problème ?

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.