[Résolu] Bizzarrerie avec XAMPP ou avec moi?

  • WordPress :4.9
  • Statut : résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2097584
    ferman
    Participant
    Maître WordPress
    1001 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : WordPress 4.9.4 | PHP 5.6.28 | MySQL 10.1.19-MariaDB
    • Thème utilisé : the optimizer
    • Extensions en place :
    • Nom de l’hébergeur :  localhost
    • Adresse du site :

    Problème(s) rencontré(s) :

    Peut-être la réponse est-elle simple mais malgré tous mes efforts je ne comprends pas. Avant de le faire en ligne, j’essaie de changer un nom de domaine en local : par exemple “site-1” (situé dans le dossier xampp/htdocs/site-1) en “toto” en modifiant les lignes nom du site et url dans la bdd. Lorsque je tape localhost/toto j’obtiens une erreur 404 : objet non trouvé. Après avoir bien tatonné je me suis rendu compte que si je changeais le nom du dossier où sont les fichiers wp de xampp/htdocs/site-1 à xampp/htdocs/toto je pouvais entrer dans le site normalement (naturellement les liens avec le dossier upload sont rompus mais ce n’est pas le problème). Si j’utilise tout autre nom de dossier que “toto” j’obtiens la même erreur 404.  Il semble donc que le dossier contenant les fichiers du site doive avoir le même nom que le site lui même??? Je soupçonne une explication simple mais qui m’échappe et j’espère que quelqu’un aura cette explication.

    Merci beaucoup.

     

     

     

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.