[Résolu] Beug Editeur Elementor (Créer un compte)

  • WordPress :6.2
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2458486
    Aymericfb
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : Php version 7.4.33 / MySQL version 10.5.19-MariaDB-cll-lve
    • Thème utilisé : Hello Elementor
    • Extensions en place : WpForo – ProfileGrid – WpDiscuz – Ultimate Post Kit – Elementor et Elementor Pro – Automatic Translate Addon For Loco Translate – Better Notifications for WP – Classes CSS Widget – Code Snippets – Loco Translate – LWS Hide Login – LWS Tools – Nav Menu Roles – Really Simple SSL – Redirection – UpdraftPlus – Sauvegarde/Restauration – Word Replacer – Wordfence Security – WP Fastest Cache – WP Mail SMTP – WP Maintenance – WP User Profile Avatar – WPCode Lite – WPGetAPI et Yoast SEO.
    • Nom de l’hébergeur : LWS
    • Adresse du site : https://habbodreams.net/

    Problème(s) rencontré(s) : Bonjour, je poste ce sujet car après plusieurs prises de contact avec le support Elementor, mon problème n’est toujours pas résolu… Je m’explique : Au début j’utiliser Elementor Gratuit avec plusieurs Addons pour faire en sorte d’avoir les mêmes capacités d’Elementor Pro. Ensuite, vu que je suis quasiment pret à ouvrir mon site, j’ai voulu réduire drastiquement le nombres de plugins pour alléger mon site. J’ai donc acheter la vraie version d’Elementor Pro. Mon problème été déjà apparu plusieurs fois avant que je ne fasse tout se nettoyage et se manifester aussi avec la version gratuite d’elementor mais seulement de temps à autres…

    Le problème : Quand je clique sur  » Modifier avec Elementor  » ( que ce soit une page ou l’en tête – pied de page dans le builder ), aucun n’éditeur apparait, je suis rediriger directement vers une prévualisation que je n’ai pas demander. De temps en temps j’arrive bien sur l’éditeur mais c’est très rare ! J’ai trouver une parade pour pouvoir modifier mes pages, dans  » Modification rapide  » >  » Template  » >  » Elementor Canvas  » >  » Mettre à jour « . Quand cette option est mise, je clique sur  » Modifier avec Elementor « , et là, ca marche, l’éditeur s’affiche et je peux modifier ma page, juste l’entête et le pied de page ne s’affiche pas, normal. Je ne comprends vraiment pas d’ou viens le problème…

    Solutions déjà tester : Mode sans echec, désinstallation des plugins autres que Elementor/Elementor Pro, vider cache site / serveur, changement de navigateur, inscription d’un autre compte Administrateur, désactivation d’Elementor pro ( quelques pages s’affiche mais le problème est toujours là… J’ai aussi contacter le support Elementor comme dit plus haut dans le sujet, mais désoler de dire ca, ils ne sont pas plus doué que moi pour résoudre le problème même avec un ingénieur niveau 2…

    PS : J’ai des erreurs dans l’inspecteur du navigateur, j’ai cliquer sur les lien d’informations mais honnêtement ca ne ma pas aider plus que ca…

    Je joints plusieurs image montrant les bugs Elementor que j’explique dans le sujet.

    Si quelqu’un pouvais m’aider se serait super, je peux contourner le problème mais ce n’est pas une solution… J’aimerais vraiment réparé ce beug, c’est le seul que j’ai sur mon site, tout fonctionne à merveille…

    Cordialement, Aymeric Pellier.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2458489
    Aymericfb
    Participant
    Initié WordPress
    27 contributions

    https://zupimages.net/up/23/31/863d.png

    • Cette réponse a été modifiée le il y a 11 mois et 2 semaines par Aymericfb. Raison: Lien de l'image car erreur taille fichier
    #2458515
    Aymericfb
    Participant
    Initié WordPress
    27 contributions

    Quelqu’un pour m’aider ou m’aiguiller svp ? 🙂

    #2459713
    Aymericfb
    Participant
    Initié WordPress
    27 contributions

    Pour informations, si jamais quelqu’un ce confronte à se problème, pour moi cela venais de mon navigateur, j’utilise maintenant le navigateur Brave et tout fonctionne à merveille :).

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.