besoin d’aide plus accés à mon site > ce site est inaccessible (Créer un compte)

  • WordPress :5.6
  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2371273
    CREABYMEL
    Participant
    Initié WordPress
    5 contributions

    Bonjour,

     

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP version 7.4.8
    • Thème utilisé : astra ( version 3.0.1)
    • Extensions en place :  elementor ( version 3.1.0)
    • Nom de l’hébergeur : ovh
    • Adresse du site : https://creabymel.com/
    • WordPress version 5.6

    Détails de l’erreur
    ======================
    Une erreur de type E_ERROR a été causée dans la ligne 575 du fichier /home/nksxhqw/www/wp-content/p<wbr />lugins/elementor/includes/plug<wbr />in.php. Message d’erreur : Uncaught Error: Class ‘ElementorCoreSettingsManag<wbr />er’ not found in /home/nksxhqw/www/wp-content/p<wbr />lugins/elementor/includes/plug<wbr />in.php:575
    Stack trace:
    #0 /home/nksxhqw/www/wp-content/p<wbr />lugins/elementor/includes/plug<wbr />in.php(514): ElementorPlugin->init_compone<wbr />nts()
    #1 /home/nksxhqw/www/wp-includes/<wbr />class-wp-hook.php(287): ElementorPlugin->init(”)
    #2 /home/nksxhqw/www/wp-includes/<wbr />class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array)
    #3 /home/nksxhqw/www/wp-includes/<wbr />plugin.php(484): WP_Hook->do_action(Array)
    #4 /home/nksxhqw/www/wp-settings.<wbr />php(557): do_action(‘init’)
    #5 /home/nksxhqw/www/wp-config.ph<wbr />p(90): require_once(‘/home/nksxhqw/w.<wbr />..’)
    #6 /home/nksxhqw/www/wp-load.php(<wbr />37): require_once(‘/home/nksxhqw/w.<wbr />..’)
    #7 /home/nksxhqw/www/wp-admin/adm<wbr />in-ajax.php(22): require_once(‘/home/nksxhqw/w.<wbr />..’)
    #8 {main}
    thrown
    <div></div>
    <div>Problème(s) rencontré(s) :</div>
    <div></div>
    <div class=”yj6qo”>voilà ce que j’ai recu ( cd ci dessus )</div>
    <div>je n’arrive plus à allez sur le tableau de bord de wordpress et mon site m’écrit est actuellement indisponible</div>
    <div>je ne sais pas quoi faire si voulez bien m’aider</div>
    <div>merci d’avance</div>
     

     

     

    #2371284
    bkantique
    Participant
    Chevalier WordPress
    391 contributions

    hello

    As-tu essayé de désinstaller Elementor (voir si ton site redevient dispo) et de le réinstaller ?

    Autre test à faire serait que tu upgrade Elementor vers la dernière version qui vient de sortir la 3.1.3

    #2371290
    CREABYMEL
    Participant
    Initié WordPress
    5 contributions

    je n’arrive plus a aller sur tableau de bord wordpress

     

    #2371292
    bkantique
    Participant
    Chevalier WordPress
    391 contributions

    Il faut y accéder par un client FTP (type FileZilla, Transmit ou autres) alors afin d’accéder aux plugins et mettre par exemple un 1 devant le répertoire marqué Elementor pour le désactiver

    #2371293
    bkantique
    Participant
    Chevalier WordPress
    391 contributions

    regardes aussi pour l’accès chez OVH

    https://dfarnier.fr/web-ftp/

    #2371295
    CREABYMEL
    Participant
    Initié WordPress
    5 contributions

    OK JE VAIS ESSAYER MERCI

    #2371337
    CREABYMEL
    Participant
    Initié WordPress
    5 contributions

    Je suis partie sur ovh et j’ai regarde dans ftp tout correspond nom utulisateur nom de base mais pourtant je n’arrive pas acceder

    #2371339
    bkantique
    Participant
    Chevalier WordPress
    391 contributions

    Faudrait peut-être contacter OVH pour leur demander car je ne suis pas sûr que cette procédure que j’ai trouvée soit toujours d’actualité le support OVH pourra dire comment faire sinon

    #2371342
    CREABYMEL
    Participant
    Initié WordPress
    5 contributions

    ok merci

    #2371401
    Flobogo
    Gestionnaire du forum
    Maître WordPress
    17064 contributions

    Bonjour,

    Consultez plutôt ce guide de connexion au FTP avec Filezilla chez OVH.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.