bbpress et wpml

  • WordPress :5.2
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2276400
    jmsilcom
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2.22 / 10.2.26
      • Thème utilisé : fork de understrap
    • Extensions en place : Advanced Custom Fields Multilingual
      Advanced Custom Fields PRO
      Advanced Custom Fields: Font Awesome
      Advanced Custom Fields: Image Aspect Ratio Crop
      Akismet Anti-Spam
      Autoptimize
      BBP pack Style
      bbPress
      Block Bad Queries (BBQ)
      Caldera Forms
      Complianz | GDPR Cookie Consent
      Grids
      Members
      Menu responsive
      Query Monitor
      Regenerate Thumbnails Advanced
      SEOPress
      The Events Calendar
      User Switching
      Wonder PDF Embed
      WP All Import – ACF Add-On
      WP All Import – User Import Add-On
      WP All Import Pro
      WP Mega Menu
      WP Migrate DB Pro
      WP Migrate DB Pro CLI
      WP Migrate DB Pro Media Files
      WP Migrate DB Pro Theme & Plugin Files
      WP-Optimize – Clean, Compress, Cache
      WPML Multilingual CMS
      WPML String Translation
      WPML Translation Management
    • Nom de l’hébergeur : o2switch
    • Adresse du site : lfb.jmsil.dev (site de preprod)

    Contexte :
    Le forum est privé.
    C’est le même forum, quel que soit langue.
    Les réglages de WPML permettent la traduction du forum

    Problème(s) rencontré(s) :
    Accès au forum non géré en mode déconnecté et comportement inattendu en mode connecté selon la langue active
    En mode déconnecté :
    Lors du switch vers la page du forum en langue hu_HU (la langue par défault est fr_FR) rien ne se passe (aucun message ni rechargement de page).
    Si l’on bascule sur la version HU du site, et que l’on souhaite accéder au forum par le menu, on obtient une erreur 404.
    En mode connecté :
    Si l’on est connecté, on arrive bien sur la page du forum mais avec le message “vous n’êtes pas connecté faites une demande d’accès”.
    La page forum est celle générée par défaut par BBPRESS.
    Si vous avez une expérience sur le sujet, je suis preneur de vos bons conseils…
    Merci !

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.