[Résolu] Base non visible sur sur site local (Créer un compte)

  • WordPress :5.2
  • Statut : résolu
  • Ce sujet contient 3 réponses, 2 participants et a été mis à jour pour la dernière fois par JeanguyT, le il y a 9 mois.
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2295804
    JeanguyT
    Participant
    Padawan WordPress
    77 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 5.3.2
    – Version de PHP/MySQL : 7.3.12 / 5.6.46
    – Thème utilisé : avadachildtheme
    – Thème URI : http://avada.theme-fusion.com/
    – Extensions en place : Akismet Anti-Spam (4.1.3), CDN Enabler (1.0.9), Child Theme Configurator (2.5.2), Contact Form 7 (5.1.6), Contact Form 7 Skins (2.2.1), Duplicate Page (4.0), Easy Video Player (1.1.8), Enhanced Media Library (2.7.2), Flamingo (2.1.1), Forum_wordpress_fr (4.2), Fusion Builder (2.1.2), Fusion Core (4.1.2), LayerSlider WP (6.10.0), LoginPress – Customizing the WordPress Login (1.4.2), Popup Maker (1.8.14), reSmush.it Image Optimizer (0.2.4), SiteOrigin CSS (1.2.4), Slider Revolution (6.1.5), Slider Revolution Typewriter Effect (2.0.0), Slider Revolution Whiteboard Add-on (2.0.0), Smart Slider 3 (3.3.26), The Events Calendar (4.9.14), The Events Calendar Extension: Calendar Customizer (1.0.0), The Events Calendar PRO (4.7.10), The Events Calendar Shortcode & Block (2.3), UpdraftPlus – Backup/Restore (1.16.21), User Role Editor (4.52.2), WP-Optimize – Clean, Compress, Cache (3.0.15), WP Custom Admin Interface (7.20), WP File Manager – PRO (7.3), WP Migrate DB (1.0.11), WP Revisions Control (1.3), WP Super Cache (1.7.0)
    – Adresse du site : https://www.metmmetm.fr
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Bonjour,

    J’ai importé mon site en local avec Wamp à partir d’une sauvegarde ftp. WordPress fonctionne mais je ne retrouve pas les pages, articles, médias lorsque j’ouvre ces différents rubriques. Pourtant tous ces éléments sont bien contenus dans monsite/wpcontent/uploads sur mon site local.

    wpconfig.php est modifié :

    // ** Réglages MySQL - Votre hébergeur doit vous fournir ces informations. ** //
    /** Nom de la base de données de WordPress. */
    define( 'DB_NAME', 'metm' );
    
    /** Utilisateur de la base de données MySQL. */
    define( 'DB_USER', 'root' );
    
    /** Mot de passe de la base de données MySQL. */
    define( 'DB_PASSWORD', '' );
    
    /** Adresse de l’hébergement MySQL. */
    define( 'DB_HOST', 'localhost' );
    
    /** Jeu de caractères à utiliser par la base de données lors de la création des tables. */
    define( 'DB_CHARSET', 'utf8mb4' );
    
    /** Type de collation de la base de données.
      * N’y touchez que si vous savez ce que vous faites.
      */
    define('DB_COLLATE', '');
    
    define( 'WP_MEMORY_LIMIT', '256M' );
    
    /**#@+

    Merci pour votre aide.

    Cordialemen

    #2295810
    PhiLyon
    Modérateur
    Maître WordPress
    26595 contributions

    Bonjour.

    Tu as bien exporté/importé la base de données, question bête mais on ne sait jamais ?

    🙂

    #2295873
    JeanguyT
    Participant
    Padawan WordPress
    77 contributions

    Bonjour,

    Je pense avoir suivi correctement la procédure (installation de Wamp64, création de la base wp puis importation des données avec phpadmin).

    La structure de ma base installée avec le serveur courant MariaDB (wamp64/www/mtm/). Pour le réglage de mes permaliens les plus courants je trouve http://localhost/metm/?p=123 .

    Par contre j’ai dû réactiver tous mes plugins dans wp et certains demandaient l’achat de nouvelles licences (avada, Slider Revolution, LoginPress ..?) que je n’ai pas effectué.

    J’ai certainement manqué une étape.

    Cordialement

     

    #2296171
    JeanguyT
    Participant
    Padawan WordPress
    77 contributions

    Pas de réponse. Abandon de ma demande

    Cordialement

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.