Barre TinyMCE ne s’affiche pas

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 22)
  • Auteur
    Messages
  • #452215
    NicoRoud
    Membre
    Initié WordPress
    5 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.2
    – Thème utilisé : Default 1.6
    – Plugins en place : CoolPlayer 9.3 – SeeAlso 1.0
    – Nom de l’hebergeur : Collège Pierre Aguiton – Académie de Caen
    – Adresse du site : http://lcs.brecey.clg50.ac-caen.fr/~roudninn/

    Problème(s) rencontré(s) : Je viens d’installer WordPress sans aucun soucis à l’adresse ci-dessus. Mon seul petit problème : la barre visuelle pour écrire un article ne s’affiche pas (j’ai bien coché “Utiliser l’éditeur visuel pour écrire”)
    Est-ce un bug de WordPress (ce dont je doute car j’utilise wordpress – même version – pour un autre blog : http://www.nicoroud.net et je n’ai pas ce problème) où y’a-t-il un paramétrage spécial du serveur à faire pour obtenir cette fameuse barre ?

    Cordialement,

    NicoRoud

    PS : Je ne savais pas trop où poster ce message. Désolé si ce n’est pas la bonne rubrique…

    #601083
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Quel navigateur ?

    Désactive tout les plugins pour voir ?

    #601084
    NicoRoud
    Membre
    Initié WordPress
    5 contributions

    Navigateurs essayés : firefox, epiphany, internet explorer. Mêmes problèmes
    J’ai désactvé tous les plugins : aucun changement…

    Cordialement,

    #601085
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Ré upload WordPress

    doit y avoir des fichiers corrompus ^^

    #601086
    NicoRoud
    Membre
    Initié WordPress
    5 contributions

    Ok, j’essaye ça.

    Merci

    #601087
    OphyTe
    Membre
    Initié WordPress
    2 contributions

    Salut,

    Je viens de passer de WP 2.0.7 à 2.2 et j’ai le même problème …

    T’as réussi à t’en sortir ou pas ?

    D’autant que moi j’ai des smiley qui disparaissent aussi (le code du smiley remplace l’image) !!! 😕

    #601088
    NicoRoud
    Membre
    Initié WordPress
    5 contributions

    non, rien à faire !
    J’ai réinstallé tout WordPress sans résultat…
    Je vois pas d’où vient le problème, surtout que, sur mon autre blog, tout fonctionne très bien.

    #601089
    Neymo
    Membre
    Initié WordPress
    2 contributions

    Je connais le même problème actuellement avec WP2.2.

    Aucun autre plugin n’est installé, j’ai activé-désactivé-réactivé l’option dans mon profil, j’ai tenté CTRL+F5, j’ai réinstallé WP plusieurs fois, rien n’y fait.
    Les barres ‘visuel’ et ‘code’ n’étant plus visibles j’ai du désactivé l’option éditeur visuel dans mon profil pour pouvoir éditer mes post en mode code. A noter le raccourci clavier (de mémoire MAJ+ALT+V ou ALT+V) ne fonctionne pas également…

    Ce bug est survenu alors que j’ai changé d’hébergement… et ma version en local (sous EasyPHP) fonctionne correctement.

    Si quelqu’un connait le moyen de fixer ce bug, nous lui en serions tous reconnaissants 🙂

    #601090
    OphyTe
    Membre
    Initié WordPress
    2 contributions

    Pour ma part les onglets “visuel” et “code” sont visibles mais les barres correpondantes ne le sont pas par contre. J’ai rechargé le répertoire wp-admin sans qu’il n’y ait aucun changement.
    J’ai aussi toute une panoplie de plugins mais apparemment c’est pas ça qui cause le soucis …

    Neymo wrote:
    Si quelqu’un connait le moyen de fixer ce bug, nous lui en serions tous reconnaissants 🙂

    En effet :rolleyes:

    #601091
    Neymo
    Membre
    Initié WordPress
    2 contributions

    Suite à un nouveau changement d’hébergeur, les onglets et barres d’outils ‘Visuel’ et ‘Code’ apparaissent de nouveau. On peut en déduire que le problème est [probablement] lié à la configuration du serveur…

    #601092
    NicoRoud
    Membre
    Initié WordPress
    5 contributions

    C’est ce que je pense depuis un moment. Mais j’aimerai bien trouver d’où cela provient et quelle config du serveur est en cause…

    En tout cas, merci pour toutes ces réponses (mais le combat n’est pas fini !)

    #601094
    krtman
    Membre
    Initié WordPress
    2 contributions

    J’ai le meme probleme chez mon hebergeur Awardspace, seul la barre en mode code s’affiche quand je desactive l’editeur visuel. La barre WYSIWYG de TinyMCE elle ne s’affiche pas. En etudiant de plus pres les codes d’erreurs javascipt sous firefox je me suis appercu qu’il y a une erreur dans le script php : tiny_mce_gzip.php qui genere un javascript. En effet il utilise la fonction php realpath() qui est interdite pour raison de securite chez awardspace. Existe t’il une version corrige de tinyMCE ou ce “bug” est fixé?

    #601096
    s6rano
    Participant
    Initié WordPress
    30 contributions

    WP : 2.2
    Thème : default 1.6

    Pour apporter un témoignage supplémentaire : j’avais le même problème de disparition des barres de code et visuel. Après avoir lu les post ici, j’ai désactivé tous mes plugin et effectivement, elles sont revenues. Mais bon, mes plugin comme wp-contactform sont down… Chagrinant si il faut à chaque fois désactiver/activer.

    #601097
    s6rano
    Participant
    Initié WordPress
    30 contributions

    ps : j’ai même dû désactiver “TinyMCE Advanced”.

    #601095
    s6rano
    Participant
    Initié WordPress
    30 contributions

    Comme j’ai vu que ce problème concernait pas mal de gens, je reviens pour apporter un début possible de réponse. Je dis “possible” car ce n’est qu’une piste…

    Après m’être acharné sur mon blog, au point que j’ai même failli abandonner wordpress, le hasard a fait que j’ai dû travailler sur mon blog à partir de mon portable. Résultat : ça remarchait !

    Mon hypothèse : la cause de mon bug vient des navigateurs. IE, no comment. Mais pour Mozilla-Firefox, sur ma machine de travail principale, j’avais installé toute une série de plugin que je n’avais pas installé sur mon portable. Et je ne constate aucune interférence sur mon portable… Accès au code source sans prob et icônes du visuel visibles. Et maj-alt-v fonctionne aussi.

    Donc, si vous avez des soucis, pensez à voir du côté de firefox et ses plugin 😉

15 sujets de 1 à 15 (sur un total de 22)
  • Vous devez être connecté pour répondre à ce sujet.