Barre d’outils inexistante et publication d’article et page sous WP2.5

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • #458324
    JayLBR
    Participant
    Maître WordPress
    1066 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :2.5
    – Thème utilisé :Transmission AIO
    – Plugins en place : ImageManager + mAutoPopup + SABRE + WP-ContactForm
    – Nom de l’hebergeur : Oxito
    – Adresse du site : http://www.lebonreflex.com/crk (pour ce teste)

    Problème(s) rencontré(s) :

    Bonjour,

    Je viens d’installer 2 fois de suite la nouvelle version 2.5
    Il ne s’agit pas d’une mise à jour. J’ai même créé une nouvelle base MySQL.

    1 – Mon problème est sur l’administration. Lors de la création d’un article ou d’une page, je n’ai plus la barre d’outil. Plus de possibilité de centrer le texte, chosir une mise en forme ou autre. De plus si je veux passer sur la saisie html, le mien ne fonctionne pas.

    2 – malgré tout j’ai quand meme créer des pages pour tester et là un nouveau problème après avoir cliqué sur ENREGISTRE, j’ai le message suivant :
    Votre tentative de modification de l’article “ essai ” a échoué.
    Merci de réessayer.

    La page est bien enregistrée, je la retrouve dans la gestion des pages mais il n’y a que le titre car le contenu n’y est pas…

    Merci de votre aide.

    Jay

    #626026
    JayLBR
    Participant
    Maître WordPress
    1066 contributions

    J’en rajoute une tite couche, quand je veux uploder une image :
    Le test d’envoi du fichier spécifié a échoué.

    décidement :(

    EDIT : je précise que mon CHMOD est bien en 777.
    je viens de regarder sur mon FTP et l’image a bien été uploader donc un message qui ne devrait pas avoir lieu…

    #626027
    JayLBR
    Participant
    Maître WordPress
    1066 contributions

    Personne ne peut m’aider? :(

    #626028
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Et sans aucune plugin activé, ça marche mieux ?

    #626029
    JayLBR
    Participant
    Maître WordPress
    1066 contributions

    J’ai essayer et c’est pareil, pas de barre de menu avec les images et le bonton HTML est en erreur.

    #626030
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Efface et remet en ligne wp-admin et wp-includes ?

    #626031
    JayLBR
    Participant
    Maître WordPress
    1066 contributions

    Hello Xavier,

    J’ai fait toute ces modifs, d’autant plus qu’il s’agit d’une création pure et dure et avec un BDD toute neuve. J’ai même refais l’installation complète.

    Bon, j’abandonne car là je pense que cette version n’est pas encore optimisée, elle a quand meme quelques bugs non négligeable.

    Du coup je viens de réinstaller la version 2.3.3

    #626032
    fenx78
    Participant
    Initié WordPress
    37 contributions

    J’ai les mêmes problème en fonction de l’hébergement.
    J’ai l’impression que cette version 2.5 est sortie un peu vite …

    #626033
    jmb
    Membre
    Initié WordPress
    21 contributions

    meme probleme pour envoi des images

    #626034
    jmb
    Membre
    Initié WordPress
    21 contributions

    je reviens à 2.3.3 faute d’avoir trouvé un solution

    #626035
    Pnume
    Membre
    Initié WordPress
    9 contributions

    J’ai le même problème mais avec la version 2.3.3 : Pas d’affichage de la barre de mise en forme, même après désactivation du seul plug-in utilisé (FLV-Embed) …

    Faut-il que le passe sur une autre version ? Quelle est la plus aboutie actuellement ?

    Xavier wrote:
    Efface et remet en ligne wp-admin et wp-includes ?

    Sinon, en quoi consiste cette opération : “efface et remet en ligne wp-admin et wp-includes” ????

    Merci

    #626036
    Garcon
    Participant
    Initié WordPress
    1 contributions

    Je me retrouve avec le meme probleme en essayant de transferer mon hebergement vers infomaniak

    resultat en installant une BDD toute neuve et l’install directement issue du zip pour wordpress 2.5.1 fr je me retrouve avec le meme message “votre tentative de modification …a echoue” que ce soit pour activer un plug, un theme ou ecrire un article. de meme la barre d’outil. ( aucun plug ne fut ajoute au prealable)
    Ni une ni deux j’ai tout virer BDD et contenu sur le FTP et fait l’install de la version 2.3.3 et la meme souci mais sous la forme : “voulez vous vraiment faire ca ? oui / non avec l’option oui ne fonctionnant pas 🙂

    Je soupconne fortement que la raison de mes deboires soit lie a infomaniak puisque ma precedente install chez un autre hebergeur a fonctionnee nickel, toutefois en voyant le site de http://www.fran6art.com il semblerait qu’il n’est aucun souci a etre sur infomaniak avec wp 2.5 :(

    PS: J’ai essaye de virer les rep wp-admin et includes, ss succes…

    HELP

    #626037
    Comme une image
    Participant
    Maître WordPress
    2493 contributions

    La 2.5.1 fonctionne très bien !
    Beaucoup de problèmes étranges viennent d’une installation qui s’est mal passée.
    Vérifiez vos logs FTP !

    #626038
    francecity
    Participant
    Padawan WordPress
    60 contributions

    J’ai parfois ce genre de bug, avec le même message d’ailleurs.

    Et le lendemain, bizarrement plus rien, tout rentre dans l’ordre.

    C’est à n’y rien comprendre.

    Maintenant que je le sais, je fais avec.

    #626039
    gaubuali
    Participant
    Initié WordPress
    9 contributions

    Je pense que c’est un problème de … Navigateur ou de OS, pas un problème de WordPress.

    J’ai eu le même problème en essaie toutes les versions de WordPress, j’ai même changé de host (serveur). Juste quand j’utilise Windows Vista, ça ne pose plus de problème, tout fonctionne correctement

15 sujets de 1 à 15 (sur un total de 15)
  • Vous devez être connecté pour répondre à ce sujet.