Barre “admin” qui disparaît sur certaines pages (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2375614
    mathweb33000
    Participant
    Initié WordPress
    40 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 5.7.1
    – Version de PHP/MySQL : 7.4.15 / 5.6.50
    – Thème utilisé : Bluestreet
    – Thème URI : https://webriti.com/bluestreet-child-version-details-page/
    – Extensions en place : AddToAny Share Buttons (1.7.44), Broken Link Checker (1.11.15), Contact Form 7 (5.4), Contextual Related Posts (3.0.7), Disable auto-update Email Notifications (1.2), Display Posts (3.0.2), Easy FancyBox (1.8.18), Email Templates (1.3.2.1), Email Users (4.8.8), Enlighter – Customizable Syntax Highlighter (4.4.2), Forum_wordpress_fr (4.2), Google Analyticator (6.5.4), iThemes Security (7.9.1), MathJax-LaTeX (1.3.11), Menu In Post (1.1.7), Nested Ordered Lists (1.2.0), Redirect 404 Error Page to Homepage or Custom Page (1.7.7), SiteOrigin CSS (1.2.13), Stripe For WooCommerce (3.2.15), Ultimate Member (2.1.17), UpdraftPlus – Backup/Restore (1.16.53), Webriti Companion (1.8.1), WooCommerce (5.2.2), WP Add Mime Types (3.0.0), WP Cerber Security, Anti-spam & Malware Scan (8.8.5), WP RSS Aggregator (4.18.1), WPS Hide Login (1.8.5), Yoast SEO (16.1.1)
    – Adresse du site : https://www.mathweb.fr/euclide
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Bonjour/bonsoir.

    Aujourd’hui, j’ai constaté que sur mon site, alors même que j’étais connecté, sur toutes les pages de ce dernier, la barre d’admin (noire) tout en haut de l’écran était bien présente, mais que sur certains articles, elle disparaît.

    Dans certains articles, je restreins l’accès à certains paragraphes aux abonnés. Je pensais donc que c’était à cause de ça. Mais a priori, ce n’est pas ça. En effet, sur la page :

    https://www.mathweb.fr/euclide/2021/02/16/calculer-la-frequence-des-lettres-dans-la-langue-francaise-avec-python/

    il y a bien un contenu protégé, mais la barre d’admin apparaît. Le contenu protégé apparaît aussi quand je suis connecté, et n’apparaît pas quand je ne le suis pas, donc le fonctionnement est OK sur cet article.

    En revanche, sur l’article suivant:

    https://www.mathweb.fr/euclide/2020/06/04/python-tkinter-et-calculatrice/

    où il y a aussi un paragraphe protégé, la barre disparaît et le paragraphe protégé n’apparaît pas, même quand je suis connecté.

    Pourtant, le code qui protège le paragraphe est le même dans les deux articles :

    <!-- wp:file {"id":5809,"href":"https://www.mathweb.fr/euclide/.../fichier.zip","align":"center","um_is_restrict":true,"um_who_access":"1","um_roles_access":["administrator","subscriber"],"um_message_type":"1"} -->

    Les restrictions sont gérées par Ultimate Members et il est vrai que ce module est très souvent défaillant… Mais est-ce que cela viendrait de lui réellement ?

     

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.