[Résolu] Bandeau gris en fond qui défile avec la page (Créer un compte)

  • WordPress :6.1
  • Statut : résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #2439659
    castanea
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7,4
    • Thème utilisé : Astra
    • Extensions en place : Elementor, Elementor Header & Footer Builder, Ocean Extra, Ocean Social,  Yoast Duplicate PostSharing, Formidable Forms
    • Nom de l’hébergeur : Ouvaton
    • Adresse du site : https://wp.joinville-ecologie.org

    Problème(s) rencontré(s) : Sur notre site https://wp.joinville-ecologie.org/
    lorsqu’on fait défiler les pages, il y a un fond gris qui défile avec aussi.
    Est il possible de l’enlever ?

    Merci

    #2439697
    momofr@free.fr
    Modérateur
    Maître WordPress
    7106 contributions

    Salut, je ne vois ce fond, tu peux mettre une capture écran STP ?

    #2439699
    castanea
    Participant
    Initié WordPress
    12 contributions

    Ce n’est pas très visible (au bout de la flèche rouge).

    cela apparait quand on fait défiler la page

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2439715
    ferman
    Participant
    Maître WordPress
    7016 contributions

    Bonjour,

    Essayez de mettre ça dans les CSS personnalisées de votre thème:

    .elementor-background-overlay {	
    opacity: 0!important;
    }

    #2440175
    castanea
    Participant
    Initié WordPress
    12 contributions

    Ouh la je ne sais pas toucher au CSS.
    N’y a-t-il pas une autre solution ?

    Merci

    #2440205
    mathieu42
    Participant
    Maître WordPress
    2013 contributions

    vous pouvez mettre le code css dans le menu « Apparence » -> « Personnaliser » -> « CSS additionnel ».

    #2440216
    angie13
    Participant
    Padawan WordPress
    56 contributions

    Bonjour,

    Cliquez sur la section (l’espèce d’onglet bleu avec le +, le rectangle de points et la x), puis dans le menu Elementor, allez dans Style.

    Descendez jusqu’à l’option Superposition d’arrière-plan, cliquez dessus. Ensuite vérifiez dans Couleur (voir capture d’écran jointe) la couleur définie. Si elle correspond gris du bandeau qui s’affiche, effacez-la avec la petite flèche arrondie (voir la 2e capture d’écran).  Vous pouvez régler l’opacité à 0 à l’aide du curseur qui apparaît plus bas. Mais effacer la couleur devrait suffire.

    En revanche, j’aurais pensé à une couleur d’arrière-plan et non à une superposition d’arrière-plan. Procédez comme ci-dessus mais en choisissant l’option Arrière-plan.

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2440224
    castanea
    Participant
    Initié WordPress
    12 contributions

    Ca marche.

    Merci beaucoup.

    #2440281
    angie13
    Participant
    Padawan WordPress
    56 contributions

    Ah super ! Du coup, c’était l’arrière-plan ou la superposition d’arrière-plan ?

    #2440328
    castanea
    Participant
    Initié WordPress
    12 contributions

    La superposition d’arrière plan. J’ai mis l’opacité à zéro et mon site, il est tout beau 🙂
    Merci encore

    #2458741
    Asso Vibra.Son
    Participant
    Initié WordPress
    17 contributions

    bonjour,

    je me permet de relancer sur le sujet. Je rencontre un problème similaire mais en suivant les indications rien n’y fait. Mon fond d’écran est toujours invisible.

    #2458750
    momofr@free.fr
    Modérateur
    Maître WordPress
    7106 contributions

    Salut @Vibra.son, merci d’ouvrir ton propre sujet en mettant les informations nécessaires à une analyse de ta situation (version PHP, thème et extensions utilisées).

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.