Bad Request (Créer un compte)

  • WordPress :6.3
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2464039
    syl20dong
    Participant
    Initié WordPress
    32 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4.33
    • Version de WordPress : 6.4.1
    • Thème utilisé : Enfold
    • Extensions en place :
    • Nom de l’hébergeur : PlanetHoster
    • Adresse du site : https://syl20-dong.net

    Bonjour tout le monde,

    Je n’avais pas touché à mon site depuis quelques temps. Après mises à jour WP et extensions, etc., j’ai essayé de corriger un truc sur la page d’accueil mais impossible de la mettre à jour. Aucun problème avec les autres pages, articles, etc., mais la page d’accueil, rien à faire.

    En cliquant sur le bouton « Mettre à jour », j’obtiens systématiquement le message d’erreur : « Bad Request – Your browser sent a request that this server could not understand ».

    J’ai effacé les données de navigation mais ça n’a rien changé.

    Un petit coup de main svp ?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2464083
    Flobogo
    Modérateur
    Maître WordPress
    19966 contributions

    Bonjour,

    Désactivez toutes vos extensions et testez.

    Et le thème, il est à jour ? C’est un thème payant, vous devez peut-être récupérer une mise à jour sur le site d’achat.

    #2464090
    syl20dong
    Participant
    Initié WordPress
    32 contributions

    Merci pour votre réponse, mais j’ai trouvé la solution entre temps ???? Il s’agissait d’un problème de WAF, le pare-feu applicatif de mon hébergement. J’ai dû désactiver 2 règles et c’est reparti comme en 40.

    Merci à vous !

    #2464099
    Li-An
    Participant
    Maître WordPress
    28224 contributions

    Bonjour, les WAF sont plus source de problème qu’autre chose – on passe du temps à désactiver des règles, autant dire qu’ils ne servent à rien dans l’usage courant (j’en ai connu un qui empêchait d’utiliser Gutenberg). Je vous suggère fortement de le désactiver pour installer une vraie extension de sécurité/pare-feu qui sera bien plus adaptée et efficace – et pas intrusive.

    #2464103
    syl20dong
    Participant
    Initié WordPress
    32 contributions

    Bonjour et merci pour vos conseils. Existe-t-il à votre connaissance des systèmes de sécurité suffisants et… gratuits ?

    #2464107
    Li-An
    Participant
    Maître WordPress
    28224 contributions

    Les extensions de sécurité que je conseille : NinjaFirewall (léger sur le site), SecuPress (français) et Wordfence (la plus populaire) cf mon billet https://www.echodesplugins.li-an.fr/plugins/un-wordpress-vraiment-protege/.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.