Avertissement au dessus des commentaires (Créer un compte)

  • Statut : non résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #448503
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Bonjour,
    vu que la fin des vacances approche et vu que je ne vais plus avoir beaucoup de temps à consacrer à mon Blog, j’ai finalement décidé d’effectuer mon passage de Dotclear à WordPress en laissant derière moi tous les commentaires.

    Je voudrais donc afficher lors de l’ouverture d’un billet dont l’id est inférieure est 315 un petit avertissement pour prévenir mes visiteurs que les commentaires ont été perdus. Je suppose que cela se fait avec PHP, mais comme je suis une vraie daube je m’en remets à vous…

    #579159
    AmO
    Participant
    Maître WordPress
    4447 contributions
    <?php if (the_ID() 

    A mettre dans la boucle du fichier index.php, single.php
    La ou tu veux afficher

    #579160
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    J’ai pas encore eu l’occasion de tester mais merci!
    Question subsidiaire : je n’ai pas le droit de mettre ça dans le template de commentaires (comments.php) ?

    #579161
    AmO
    Participant
    Maître WordPress
    4447 contributions

    Je pense oui ^^
    A tester ^^

    #579162
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Oups, ça n’a pas l’air de fonctioner, voilà ce que ça donne…

    erreurau5.th.jpg

    #579163
    AmO
    Participant
    Maître WordPress
    4447 contributions

    Pourquoi ne pas le mettre juste avant l’appel de la fonction commentaires ?
    Tu veux l’afficher avant chaque commentaires ?

    #579164
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Je l’ai mise dans single.php , avant l’appel du template des commentaires…

    #579165
    AmO
    Participant
    Maître WordPress
    4447 contributions

    Donc c’est bon ?

    #579166
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Heu non,
    sur la capture d’écran si dessus, le code avait été placé dans single.php avant l’appel des comms, et ça ne marchait pas.

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.