Avec Admin Custom Login probleme de re CAPTCHA (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2339547
    Baceri
    Participant
    Initié WordPress
    8 contributions
    • Bonjour,

      Ma configuration WP actuelle :

      – Version de WordPress : 5.3.2
      – Version de PHP/MySQL : 5.6.34 / 5.0.83
      – Thème utilisé : Sporty
      – Thème URI : http://www.templateexpress.com/sporty-theme/
      – Extensions en place : Admin Custom Login (3.1.5), Akismet Anti-Spam (4.1.4), Contact Form 7 (5.1.7), Events Manager (5.9.7.3), FooBox Image Lightbox (2.7.8), FooGallery (1.9.11), Forum_wordpress_fr (4.2), Media Library Folders for WordPress (5.2.0)
      – Adresse du site : http://screposvitrolles.free.fr
      – Nom de l’hébergeur : Apache/ProXad [Jul 22 2015 14:50:14]

      Tous marchés bien, j’avais modifie le logo, le fond et plein de petit truc pour personnaliser cette page de connexion. Puis quelques jours après j’ai voulu par sécurité rajouter reCAPTCHA comme l’extension le propose et la je n’arrive plus a me connecter a mon site et le pire est que même sur ce forum je n’y arrive plus a me connecter, j’ai le logo de reCAPTCHA qui apparaît en bas et a droite et après avoir mis le mot de passe et cliqué sur login il ne se passe rien. J’ai été obligé de changer de PC pour pouvoir laisser ce message. Par contre je n’arrive tjs pas a me connecter sur mon site même avec ce PC.
      Ma question est si a partir de google peux t’on désactiver le reCAPTCHA ou le supprimer ?
      J’ai accès à la base de donnée, peux t’on désactiver cette option dans une table ?

      Merci

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.