Aucun thème ne s’affiche (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #489290
    virginiemahe
    Membre
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.03
    – Version de PHP/MySQL : ?
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hebergeur : ovh
    – Adresse du site : http://connected-places.fr/

    Problème(s) rencontré(s) :

    Bonjour à tous,

    je suis une grande débutante.
    Je viens de créer un blog. Pour l’instant je n’ai presque pas touché aux paramètres, j’en suis rendue à l’étape choix du thème. Mon problème c’est que quelque soit le thème choisi, je ne peux pas visualiser mon blog, à chaque fois je tombe sur « site en construction » avec un dessin de roues et pas du tout le thème souhaité.

    J’ai essayé de revenir au thème par défaut, mais même problème. J’ai cherché des tuto sur internet, mais ils disent de télécharger et décompresser les thèmes. Or, moi je vais l’interface d’administration du blog de wordpress, et je clique sur installer sous le thème voulu, qui s’affiche comme thème actuellement utilisé. Mais ce thème n’pparait pas dans les dossiers wordpress sur mon ordi, et je ne peux pas accéder à mon blog…

    Bref, je ne sais pas si j’ai été très claire, mais je galère !!!!

    #749924
    marie_mada
    Membre
    Maître WordPress
    531 contributions

    tu dois avoir un fichier genre index.html à la racine
    supprime le

    #749925
    virginiemahe
    Membre
    Initié WordPress
    4 contributions

    C’est fait, il se passe rien…

    Dois-je télécharger un thème ailleurs que dans ceux proposés par WordPress ?
    Autre chose à faire ????

    #749923
    virginiemahe
    Membre
    Initié WordPress
    4 contributions

    J’ai essayé en téléchargeant un thème, en le décompressant sur l’ordi puis en le transférant grâce ç Filezilla : le thème est détecté par WordPress puisqu’il apparait dans les thèmes enregistrés dans « gérer les thèmes »? Mais quand je mets « appliquer » il ne se passe toujours rien !!!! je ne peux toujours pas visualiser mon blog à part cette foutue page « en construction » !!!!

    HELP !!!

    #749926
    marie_mada
    Membre
    Maître WordPress
    531 contributions

    tu as forcément des fichiers qui traine sur ovh mais je ne sais plus de mémoire, c pas un dossier memo
    en tout cas tant que tu as la page ovh qui s’affiche cela signifie bien que c’est pas un pble WP mais bien des files OVH.
    cordialement

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.