ASTRA : PERSONNALISER INEXISTANT (Créer un compte)

  • WordPress :5.8
  • Statut : hors support
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2416239
    FRED31360
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle 6.0.1

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : ASTRA
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.planetedoc.com

    Problème(s) rencontré(s) : Bonjour, j’utilise la version gratuite d’ASTRA et depuis trois jours je suis dans l’incapacité de ‘personnaliser’ mon site. Dans ‘Apparence’ – ‘personnaliser’, lorsque je clique sur ‘personnaliser’ j’accède à une page qui reste désespérément vide de toute option. J’ai essayé de changer de thème et c’est la même chose… Help me !!!

    FRED

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2417156
    momofr@free.fr
    Modérateur
    Maître WordPress
    4921 contributions

    Salut, tu as oublié de nous donner les informations sur ton hébergement et toutes les extensions utilisées.

    Impossible de te répondre sans ça.

    Déjà passe en PHP7.4 sur ton hébergement, ensuite vérifie dans : Outils -> Santé du site -> Informations -> Serveur que tu as au moins 256Mo de mémoire allouée à WordPress (512Mo conseillé).

    #2417936
    FRED31360
    Participant
    Initié WordPress
    4 contributions

    Merci pour ta réponse, je suis bien passé en PHP7.4 et même 8 et le problème est toujours le même, que je sois en 7.4 ou en 8, la page ‘personnaliser’ est vierge (voir PJ) pour ce qui est des informations serveur, voir les PJ également.

    Pour les extensions j’ai également fait une capture d’écran. Je suis désespéré de ne plus pouvoir accéder à la page ‘personnaliser’ ou plutôt que cette page soit vierge, d’autant que pour essayer de régler ce problème, j’ai décidé de prendre ASTRA PRO et donc de payer 50 €, malheureusement ça n’a pas été efficace…

    je ne sais pas quoi faire…

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2418274
    mathieu42
    Participant
    Maître WordPress
    1509 contributions

    vous avez le même souci avec un thème de base comme Twenty Twenty ?

    si c’est le cas, désactivez les extensions pour voir si cela change quelque chose.

    #2418351
    FRED31360
    Participant
    Initié WordPress
    4 contributions

    J’ai essayé avec Twenty Twenty et c’est pareil la page ‘personnaliser’ dans ‘Apparence’ est vierge de toute option. J’ai désactivé les extensions et c’est toujours pareil…. Là je tourne en rond…. et mon site ne ressemble à rien…

    FRED

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2418354
    momofr@free.fr
    Modérateur
    Maître WordPress
    4921 contributions
    Cette réponse a été marquée comme privée.
    #2418642
    FRED31360
    Participant
    Initié WordPress
    4 contributions

    Bonjour Momofr, je suis en déplacement jusqu’à demain soir et donc pas chez moi pour gérer mon problème WordPress.

    Donc merci pour ta réponse, je t’appellerai demain à mon retour en fonction de ta disponibilité. Je pense être chez moi entre 18h30 et 19h, n’hésites pas à me dire si cela fait trop tard pour toi et à me donner un autre créneau horaire…

    Très cordialement

    FRED

     

    • Cette réponse a été modifiée le il y a 2 semaines par Flobogo. Raison: suppression des données personnelles en clair
7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.