Arrière-plan ne s’affiche pas sur mobile, mais uniquement sur ordinateur (Créer un compte)

  • WordPress :5.0.3
  • Statut : non résolu
  • Ce sujet contient 20 réponses, 4 participants et a été mis à jour pour la dernière fois par Nat17, le il y a 12 minutes.
6 sujets de 16 à 21 (sur un total de 21)
  • Auteur
    Messages
  • #2344002
    Nat17
    Participant
    Initié WordPress
    14 contributions

    Bonjour,

    tous mes problèmes ont été résolus une fois sur OVH, et je me suis rendue compte, après recherches, que Local by Flywheel a pas mal de bugs si on l’utilise sur Windows…. j’avais perdu beaucoup de temps à l’époque sur ce sujet.
    Si c’est simplement le même problème que j’avais rencontré avec l’arrière plan, Elementor et OceanWP, je suggère de passer directement sur l’hébergeur et de tester… il y a beaucoup de chances que ce “problème” disparaisse comme par magie 🙂

    #2344013
    Dask
    Participant
    Initié WordPress
    7 contributions

    Salut,

    Ah super merci pour ta réponse ! Oui je suis sous Windows. J’ai lu ton précédent problème c’est exactement pareil pour moi. Des que je mets une image en arrière-plan avec un texte (ou sans) ça ne fonctionne pas uniquement sur mobile… Sauf si c’est une image simple et non en arrière-plan.

    J’y ai pensé aussi du coup comme tu me le suggères je vais tester directement via le de serveur de l’hébergeur 🙂

    J’espère que ça sera réglé car tout le reste fonctionne ça serait dommage.

    #2344053
    Dask
    Participant
    Initié WordPress
    7 contributions

    J’ai vérifié et testé toutes les options d’arrière plan cela ne fonctionne pas.

    Pour voir la version mobile, je me connecte avec un URL temporaire généré par “Local” et les images en background depuis une section avec texte créé via Elementor ne s’affichent pas sur mobile uniquement. Même avec un autre thème comme Astra.

    Je n’y connais rien au CSS perso pour forcer l’image à s’afficher. Je pense que je n’ai pas le choix de tester directement via l’hébergeur… à moins que tu n’aies une suggestion ?

    En tout cas merci pour votre entraide sur ce forum c’est sympa.

    #2344246
    Nat17
    Participant
    Initié WordPress
    14 contributions

    Salut,

    c’était exactement le même problème pour moi,  je me connectais aussi avec un URL temporaire généré par “Local” et j’avais les mêmes problèmes avec les images en background.

    J’avais essayé plein de manips, une ou deux fois ça avait l’air de marcher avant de ne plus marcher, donc j’avais laissé tomber, et j’étais passée sur l’hébergeur en me disant que je chercherais une autre solution pour l’affichage sur mobile… et j’ai été super surprise, tout à fonctionné parfaitement une fois sur l’hébergeur !

    Donc ne te soucis pas de ce “problème” et va tester directement sur l’hébergeur 🙂

    • Cette réponse a été modifiée le il y a 5 jours et 11 heures par Nat17.
    #2344786
    Dask
    Participant
    Initié WordPress
    7 contributions

    Bonsoir,

    Effectivement je suis passé via l’hébergeur O2Switch et le problème est résolu 🙂

    Merci 👍

    #2344806
    Nat17
    Participant
    Initié WordPress
    14 contributions

    Super top génial !!!

    Ravie de savoir que ça fonctionne 🙂

6 sujets de 16 à 21 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.